Home

Windows Defender Smartscreen not showing up: BUG?

%3CLINGO-SUB%20id%3D%22lingo-sub-486347%22%20slang%3D%22en-US%22%3EWindows%20Defender%20Smartscreen%20not%20showing%20up%3A%20BUG%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-486347%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20visit%20VX-Vault%2FURL%20and%20try%20some%20URL's%2C%20I%20get%20a%20blank%20screen%20when%20navigating%20to%20these%20domains%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20install%20Bitdefender%20Traffic%20Light%20for%20example%20(you%20can%20also%20try%20Avast%2C%20Emsisoft%20or%20Comodo%20safe%20surfing%20extensions)%20I%20often%20first%20get%20the%20block%20screen%20of%20the%20AV-extension%20followed%20by%20the%20red%20screen%20of%20WD-smartscreen.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20these%20extensions%20trigger%20something%20to%20disaply%20the%20smartscreen%20warning%20screen.%20This%20WD-popup%20is%20not%20triggered%20when%20they%20are%20not%20installed.%20Please%20chek%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-714551%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Defender%20Smartscreen%20not%20showing%20up%3A%20BUG%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-714551%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F327493%22%20target%3D%22_blank%22%3E%40Kees1958%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThat%20is%20a%20great%20discovery.%20Thank%20you%20for%20your%20time%20and%20information.%26nbsp%3B%20If%20this%20hasn't%20already%20been%20corrected%20in%20subsequent%20updates%2C%20it%20will%20be%20considered.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E
Kees1958
New Contributor

When I visit VX-Vault/URL and try some URL's, I get a blank screen when navigating to these domains

 

When I install Bitdefender Traffic Light for example (you can also try Avast, Emsisoft or Comodo safe surfing extensions) I often first get the block screen of the AV-extension followed by the red screen of WD-smartscreen. 

 

So these extensions trigger something to disaply the smartscreen warning screen. This WD-popup is not triggered when they are not installed. Please chek

1 Reply

@Kees1958 

 

That is a great discovery. Thank you for your time and information.  If this hasn't already been corrected in subsequent updates, it will be considered.

 

Gabriel