Home

Edge Canary (77.0.218.0) Search Bar Bug?

%3CLINGO-SUB%20id%3D%22lingo-sub-753051%22%20slang%3D%22en-US%22%3EEdge%20Canary%20(77.0.218.0)%20Search%20Bar%20Bug%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-753051%22%20slang%3D%22en-US%22%3EEdge%20Canary%20(77.0.218.0)%20Search%20Bar%20Bug%3F%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3ENot%20sure%20if%20I'm%20getting%20a%20bug%20on%20the%20search%20bars.%20This%20might%20have%20already%20been%20addressed%20or%20known%20by%20the%20development%20team%2C%20if%20so%20disregard%2C%20but%20in%20case%20it%20isn%E2%80%99t%20I%E2%80%99m%20posting%20here.%20It%20could%20also%20be%20a%20deliberate%20insert%20of%20reference%20code%20as%20part%20of%20their%20alpha%20testing%20so%20again%20disregard%20if%20it%20is%20as%20I%20know%20Canary%20is%20more%20open%20to%20bugs%20and%20error.%20At%20the%20time%20I%20thought%20it%20was%20only%20Ebay%20but%20I%20later%20saw%20it%E2%80%99s%20on%20all%20search%20bars%20even%20in%20this%20forum.I%20took%20three%20pictures%20of%20a%20side%20by%20side%20comparison%20between%20Chromium%20(left%20side)%20and%20Edge%20Canary%20(right%20side).%20The%20first%20picture%20is%20with%20my%20cursor%20over%20the%20search%20bar%20in%20Edge.%20It%20gives%20this%20popup%20of%20box%20of%20%E2%80%9Cunknown%20type%E2%80%9D%20messages.%20I%20can%20still%20click%20the%20bar%20and%20function%20it%20fine%2C%20it%E2%80%99s%20just%20this%20message%20always%20comes%20up.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20second%20picture%20is%20with%20my%20curer%20over%20the%20search%20bar%20of%20Ebay%20on%20Chromium%20(77.0.3852.0).%20There%20is%20no%20box%20or%20messages%20that%20comes%20up%20and%20everything%20works%20just%20fine.%20I%20didn't%20take%20a%20picture%20but%20a%20side%20by%20side%20by%20side%20of%20Edge%20Canary%2C%20Chrome%20Canary%20(77.3851.0)%2C%20and%20Chromium%20had%20only%20the%20Edge%20Canary%20showing%20the%20box%20message.%3CBR%20%2F%3EThe%20third%20picture%20is%20a%20close%20up%20of%20the%20box%20message%20and%20what%20it%20says.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3EOkay%E2%80%A6%20that%E2%80%99s%20all!%20%3A-).%20I%20don%E2%80%99t%20have%20the%20Edge%20Dev%20or%20Chrome%20Dev%20version%20to%20compare%20with%20as%20I%20only%20work%20in%2Fwith%20Canary%20and%20the%20original%20Chromium%20prime%2C%20so%20I%20can%E2%80%99t%20say%20if%20the%20same%20issue%20is%20also%20in%20Edge%20Dev.%20Like%20I%20said%20it%20could%20be%20a%20deliberate%20action%20(or%20something%20I%20turned%20on%20in%20settings%20to%20show%3F)%20and%20if%20so%20disregard.%26amp%3Bnbsp%3B%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-753366%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Canary%20(77.0.218.0)%20Search%20Bar%20Bug%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-753366%22%20slang%3D%22en-US%22%3Ei%20don't%20think%20it's%20a%20bug%2C%20i%20think%20it's%20more%20a%20dev%20function%20activated%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-753449%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Canary%20(77.0.218.0)%20Search%20Bar%20Bug%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-753449%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F366120%22%20target%3D%22_blank%22%3E%40nastyaaelisya%3C%2FA%3E%26nbsp%3B-%20That's%20what%20I%20was%20thinking%20too.%20It%20doesn't%20affect%20the%20action%20and%20usage%20of%20the%20bar%20so%20it's%20fine.%20Maybe%20I%20have%20setting%20on%20too%20that%20I%20don't%20know%20or%20remember%20about.%20Oh%20well.%26nbsp%3B%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EThanks%20for%20the%20reply%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
ItalianAce
Regular Contributor
Edge Canary (77.0.218.0) Search Bar Bug?


Not sure if I'm getting a bug on the search bars. This might have already been addressed or known by the development team, if so disregard, but in case it isn’t I’m posting here. It could also be a deliberate insert of reference code as part of their alpha testing so again disregard if it is as I know Canary is more open to bugs and error. At the time I thought it was only Ebay but I later saw it’s on all search bars even in this forum.

I took three pictures of a side by side comparison between Chromium (left side) and Edge Canary (right side). The first picture is with my cursor over the search bar in Edge. It gives this popup of box of “unknown type” messages. I can still click the bar and function it fine, it’s just this message always comes up.


The second picture is with my curer over the search bar of Ebay on Chromium (77.0.3852.0). There is no box or messages that comes up and everything works just fine. I didn't take a picture but a side by side by side of Edge Canary, Chrome Canary (77.3851.0), and Chromium had only the Edge Canary showing the box message.
The third picture is a close up of the box message and what it says.


Okay… that’s all! :-). I don’t have the Edge Dev or Chrome Dev version to compare with as I only work in/with Canary and the original Chromium prime, so I can’t say if the same issue is also in Edge Dev. Like I said it could be a deliberate action (or something I turned on in settings to show?) and if so disregard. 
2 Replies
i don't think it's a bug, i think it's more a dev function activated

@Deleted - That's what I was thinking too. It doesn't affect the action and usage of the bar so it's fine. Maybe I have setting on too that I don't know or remember about. Oh well. 


Thanks for the reply 

 

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
48 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies