Home

Bugzilla does not work in Chromium Edge

%3CLINGO-SUB%20id%3D%22lingo-sub-817919%22%20slang%3D%22en-US%22%3EBugzilla%20does%20not%20work%20in%20Chromium%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-817919%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20build%20currently%20is%20Beta%2077.0.235.9.%26nbsp%3B%20The%20Bugzilla%20does%20not%20work%20properly.%26nbsp%3B%20In%20particular%2C%20the%20My%20Bugs%20list%20cannot%20be%20displayed%2C%20just%20a%20black%20screen%20with%20a%20small%20square%20.%20Also%2C%20the%20Bugzilla%20bug%20search%20displays%20a%20black%20screen.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20heard%20that%20the%20Google%20Chrome%20exhibit%20the%20same%20behavior.%26nbsp%3B%20The%20Classic%20Edge%20works%20with%20Bugzilla%20fine.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-830007%22%20slang%3D%22en-US%22%3ERe%3A%20Bugzilla%20does%20not%20work%20in%20Chromium%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-830007%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F345642%22%20target%3D%22_blank%22%3E%40Foghorn%3C%2FA%3E%26nbsp%3BI'm%20wondering%20if%20%3CA%20href%3D%22https%3A%2F%2Fwww.microsoftedgeinsider.com%2Fdownload%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3ECanary%20Channel%3C%2FA%3Edoes%20the%20same%20thing.%26nbsp%3B%20Can%20you%20give%20that%20a%20try%3F%26nbsp%3B%20You%20don't%20have%20to%20remove%20Beta%20Channel%20to%20install%20Canary.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-830260%22%20slang%3D%22en-US%22%3ERe%3A%20Bugzilla%20does%20not%20work%20in%20Chromium%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-830260%22%20slang%3D%22en-US%22%3EI%20have%20just%20installed%20Canary%2078.0.261.0%20and%20can%20confirm%20that%20it%20has%20the%20same%20Bugzilla%20problem.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-830278%22%20slang%3D%22en-US%22%3ERe%3A%20Bugzilla%20does%20not%20work%20in%20Chromium%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-830278%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F345642%22%20target%3D%22_blank%22%3E%40Foghorn%3C%2FA%3E%26nbsp%3B%20Can%20you%20open%20a%20support%20ticket%20at%20%3CA%20href%3D%22https%3A%2F%2Fmicrosoftedgesupport.microsoft.com%2Fhc%2F%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3EMicrosoft%20Edge%20Insider%20Support%3C%2FA%3Eso%20we%20can%20get%20more%20information%20about%20this%3F%26nbsp%3B%20Please%20include%20your%20thread%20link.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEric%20E.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-830294%22%20slang%3D%22en-US%22%3ERe%3A%20Bugzilla%20does%20not%20work%20in%20Chromium%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-830294%22%20slang%3D%22en-US%22%3EJust%20submitted%20a%20request.%3C%2FLINGO-BODY%3E
Foghorn
Occasional Contributor

My build currently is Beta 77.0.235.9.  The Bugzilla does not work properly.  In particular, the My Bugs list cannot be displayed, just a black screen with a small square . Also, the Bugzilla bug search displays a black screen.

 

I heard that the Google Chrome exhibit the same behavior.  The Classic Edge works with Bugzilla fine.

4 Replies

@Foghorn I'm wondering if Canary Channel does the same thing.  Can you give that a try?  You don't have to remove Beta Channel to install Canary.

Highlighted
I have just installed Canary 78.0.261.0 and can confirm that it has the same Bugzilla problem.

@Foghorn  Can you open a support ticket at Microsoft Edge Insider Support so we can get more information about this?  Please include your thread link.

 

Eric E.

Just submitted a request.
Related Conversations
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
Edge insider Dev bypasses IE mode website list
HotCakeX in Enterprise on
4 Replies