SOLVED

Microsoft Teams crashes my entire Internet connection after starting a meeting

%3CLINGO-SUB%20id%3D%22lingo-sub-1454030%22%20slang%3D%22en-US%22%3EMicrosoft%20Teams%20crashes%20my%20entire%20Internet%20connection%20after%20starting%20a%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1454030%22%20slang%3D%22en-US%22%3E%3CP%3EStrange%20problem%20here%2C%20that%20is%20tough%20to%20comprehend.%20First%20off%20I%20have%20a%20line-of-sight%20ISP%20that%20uses%20LTE%20service%20to%20broadcast%20Internet.%20So%20its%20not%20DSL%2FCable%2C%20etc.%26nbsp%3B%20But%20the%20advertised%20speed%20is%2060%20mbps%20download%20and%2010%20upload.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20start%20a%20teams%20meeting%20with%20Video%20and%2For%20sharing%20and%20it%20has%20more%20than%20a%20couple%20of%20people%20on%2C%20the%20performance%20is%20crystal%20clear%2C%20however%20after%20about%205-10%20minutes%20into%20the%20meeting%2C%20my%20Teams%20meeting%20loses%20the%20connection%2C%20and%20worse%20my%20entire%20internet%20goes%20down%20meaning%20all%20internet%20to%20the%20house%20is%20down.%20It%20takes%2010-20%20minutes%20to%20get%20reestablished%20(bounce%20the%20router%2C%20reestablish%20ips%20ect.).%26nbsp%3B%20This%20it%20through%20multiple%20months%20of%20testing%2C%20but%20its%20clear%20this%20is%20what%20is%20happening%20and%20that%20the%20outage%20is%20caused%20by%20running%20a%20MS%20Teams%20meeting.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAll%20other%20aspects%20of%20the%20my%20internet%20connection%20and%20using%20other%20tools%20are%20fine...%20I%20can%20stream%20TV%2C%20movies%2C%204k%2C%20all%20other%20office%20apps%20work%20fine...%20I%20can%20use%20Teams%20all%20day%20chatting%2C%20etc.%20just%20not%20a%20video%20meetings.%20I%20don't%20believe%20there%20has%20been%20a%20problem%20using%20zoom%20or%20google%20meet%20(which%20my%20wife%20uses%20for%20work).%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20problem%20was%20noticed%20as%20soon%20as%20I%20starting%20working%20from%20home%20in%20March%202020.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20worked%20with%20my%20company%20helpdesk%20(testing%20to%20see%20if%20the%20Pro%20set%20wireless%20drivers%20were%20at%20fault)%20and%20with%20my%20ISP%2C%20and%20there%20has%20not%20been%20a%20root%20cause%20or%20solution%20found...%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20will%20note%20too%2C%20my%20workaround%20is%20to%20use%20a%20tethered%20connection%20to%20my%20phone%20which%20is%20on%20cricket%20wireless%20(as%20a%20hotspot).%26nbsp%3B%20The%20performance%20of%20that%20connection%20is%201mbps%20or%20less%20and%20the%20video%20quality%20is%20not%20great%2C%20but%20the%20MS%20Teams%20connection%20is%20stable%20and%20does%20not%20crash....I%20only%20get%202-3%20bars%20signal%2C%20and%20by%20all%20accounts%2C%20one%20would%20think%20this%20connection%20would%20be%20the%20problem%20over%20my%20primary%20ISP....%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHoping%20there%20is%20a%20solution%20or%20something%20that%20can%20be%20tweaked%20out%20there...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESetup%3A%3C%2FP%3E%3CP%3EDell%20E5570%20-%20Windows%2010%20(problem%20occurred%20on%20both%208.1%20and%20upgraded%2010)%20-%20problem%20duplicated%20on%20an%20older%20E6420%3C%2FP%3E%3CP%3EArcher%20C9%20-%20AC1900%20Wireless%20Dual%20Band%20Gigabit%20Router%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1454030%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1487579%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20crashes%20my%20entire%20Internet%20connection%20after%20starting%20a%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1487579%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F695302%22%20target%3D%22_blank%22%3E%40Jared327%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BThis%20is%20something%20you'll%20definitely%20want%20to%20report%20to%20our%20%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsteams%2Fforum%3Fsort%3DLastReplyDate%26amp%3Bdir%3DDesc%26amp%3Btab%3DAll%26amp%3Bstatus%3Dall%26amp%3Bmod%3D%26amp%3BmodAge%3D%26amp%3BadvFil%3D%26amp%3BpostedAfter%3D%26amp%3BpostedBefore%3D%26amp%3BthreadType%3DAll%26amp%3BisFilterExpanded%3Dfalse%26amp%3Bpage%3D1%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eanswers.microsoft.com%3C%2FA%3E%20tech%20support%20site.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1582415%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20crashes%20my%20entire%20Internet%20connection%20after%20starting%20a%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1582415%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F695302%22%20target%3D%22_blank%22%3E%40Jared327%3C%2FA%3E%26nbsp%3BHaving%20the%20same%20issue.%26nbsp%3B%20Been%20going%20on%20for%20a%20couple%20months.%26nbsp%3B%20All%20I%20have%20to%20do%20is%20disconnect%20from%20my%20wireless%20and%20reconnect%20right%20away%20and%20everything%20is%20fine%20for%20a%20little.%26nbsp%3B%20It%20is%20very%20annoying%20and%20only%20happens%20when%20I%20am%20on%20a%20teams%20call.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1598772%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20crashes%20my%20entire%20Internet%20connection%20after%20starting%20a%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1598772%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20too%20have%20been%20experiencing%20this%20issue%20off%20and%20on%20for%20a%20couple%20months.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAt%20first%2C%20I%20knew%20that%20something%20on%20my%20system%20was%20causing%20my%20WiFi%20to%20drop.%20It%20was%20dropping%20constantly%2C%203%20to%208%20times%20a%20day.%20So%20I%20used%20the%20%3CSTRONG%3ENetwork%20Reset%3C%2FSTRONG%3E%20feature%20to%20see%20if%20that%20would%20help.%20Which%20it%20did%20not.%20Then%20I%20assumed%20it%20must%20have%20been%20something%20I%20installed%2C%20because%20the%20issue%20seemed%20to%20come%20out%20the%20blue%20-%20Teams%20and%20my%20WiFi%20had%20been%20working%20for%20months%20without%20any%20issues.%20So%20I%20went%20through%20and%20removed%20any%20software%20I%20had%20recently%20installed.%20This%20did%20not%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20ran%20Windows%20Updates%2C%20Dell%20SupportAssist%2C%20Teams%20Updates%2C%20Office%20365%20updates%2C%20and%20Microsoft%20Store%20updates.%20Nothing%20changed.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAs%20a%20last%20ditch%20effort%2C%20I%20used%20%3CSTRONG%3EReset%20this%20PC%3C%2FSTRONG%3E%26nbsp%3Bto%20wipe%20my%20system%20clean%2C%20erased%20everything.%20I%20am%20backed%20up%20in%20OneDrive%2C%20so%20why%20not%3F%20This%20seemed%20to%20help%20for%20a%20couple%20weeks%2C%20but%20my%20old%20friend%20is%20back.%3C%2FP%3E%3CP%3EI%20can%20run%20Teams%20just%20fine%20using%20my%20iOS%20devices%20(the%20only%20other%20devices%20I%20have%20Teams%20installed%20on)%20and%20that%20gets%20me%20through%20the%20meetings%20I%20need%20to%20be%20in.%20But%20I%20can't%20really%20run%20a%20meeting%20myself%20without%20the%20WiFi%20dropping.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20husband%20is%20using%20a%20Dell%20Latitude%20for%20his%20Teams%20meetings%20here%20at%20home%20and%20he%20has%20had%20no%20issues.%3C%2FP%3E%3CP%3EAnother%20thing%20that%20makes%20this%20hard%20to%20pin%20down%2C%20is%20that%20our%20ISP%20drops%20out%20about%20twice%20a%20week.%20I%20have%20to%20check%20my%20iPad%20to%20see%20if%20that%20has%20been%20dropped%20from%20the%20internet%20to%20be%20sure.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20system%20info%3A%3C%2FP%3E%3CP%3EYou%20have%20Microsoft%20Teams%20Version%201.3.00.21759%20(64-bit).%20It%20was%20last%20updated%20on%208%2F14%2F20%3C%2FP%3E%3CP%3EMicrosoft%20Windows%2010%20Home%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E10.0.19041%20Build%2019041%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3EDell%20Inc.%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3EXPS%2013%209360%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3Ex64-based%20PC%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3EIntel(R)%20Core(TM)%20i7-7500U%20CPU%20%40%202.70GHz%2C%202901%20Mhz%2C%202%20Core(s)%2C%204%20Logical%20Processor(s)%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3EBIOS%20Version%2FDate%20-%20Dell%20Inc.%202.13.0%2C%2011%2F14%2F2019%3C%2FP%3E%3CP%3EInstalled%20Physical%20Memory%20(RAM)%20-%208.00%20GB%3C%2FP%3E%3CP%3EKiller%20Wireless-n%2Fa%2Fac%201535%20Wireless%20Network%20Adapter%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F695302%22%20target%3D%22_blank%22%3E%40Jared327%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1711078%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20crashes%20my%20entire%20Internet%20connection%20after%20starting%20a%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1711078%22%20slang%3D%22en-US%22%3Ei%20have%20the%20same%20annoying%20problem.%20I%20am%20also%20using%20an%20LTE%20connection.%20A%20decent%20LTE%20signal%20during%20a%20non%20peak%20hour%20time.%20The%20status%20of%20my%20LTE%20goes%20from%20connected%20to%20disconnected%20on%20its%20web%20ui..%20this%20happens%20randomly%20when%20using%20teams.%20Like%20login%20in%20to%20a%20time%20clock%2C%20during%20a%20video%20meeting%2C%20webinar.%20Is%20so%20annoying%20cause%20im%20using%20this%20for%20work.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1729503%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20crashes%20my%20entire%20Internet%20connection%20after%20starting%20a%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1729503%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20issue.%26nbsp%3B%20Teams%20video%20calling%20works%20fine%20using%20the%20wireless%20connection%20but%20through%20the%20ethernet%20connection%20it%20crashes%20the%20internet%20everytime.%26nbsp%3B%20did%20you%20find%20a%20fix%20i%20have%20been%20living%20with%20it%20for%20months%20and%20like%20you%20all%20other%20video%20software%20applications%20work%20fine%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F695302%22%20target%3D%22_blank%22%3E%40Jared327%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1739323%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20crashes%20my%20entire%20Internet%20connection%20after%20starting%20a%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1739323%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F695302%22%20target%3D%22_blank%22%3E%40Jared327%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20been%20having%20the%20same%20problem%20and%20it%20is%20most%20apparent%20in%20Teams.%3C%2FP%3E%3CP%3EI%20did%20roll%20back%20my%26nbsp%3B%3CSPAN%3EAC1900%20Wireless%20Dual%20Band%20Gigabit%20Router%20firmware%20to%20100.2%20-%20there%20was%20an%20update%20in%20July%20that%20was%20really%20unstable%20and%20dropping%205ghz%20connections.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EThat%20stabilized%20it%20until%209%2F28%2F2020%20and%20for%20the%20past%205%20days%20I've%20been%20back%20to%20a%20similar%2C%20but%20not%20as%20frequent%2C%20issue.%26nbsp%3B%20I%20hadn't%20connected%20it%20directly%20to%20teams%20and%20suspect%20something%20is%20interfering%20with%20the%20wifi%20signal.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3Elet%20me%20know%20if%20you%20find%20a%20solution.%3C%2FP%3E%3CP%3Eas%20I%20was%20typing%20this%20I%20found%20the%20%22Mobile%20Hotspot%22%20settings%20in%20windows%20and%20even%20though%20it%20is%20%22off%22%20I%20changed%20it%20from%20%22Share%20via%20wifi%22%20to%20%22Share%20via%20Bluetooth%22%20as%20a%20precaution.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1739396%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20crashes%20my%20entire%20Internet%20connection%20after%20starting%20a%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1739396%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F817854%22%20target%3D%22_blank%22%3E%40ericsnell%3C%2FA%3E%26nbsp%3BI%20ended%20up%20switching%20from%20a%202016%20Dell%20XPS%2013%20which%20severely%20had%20the%20problem%2C%20to%20a%202015%20Dell%20XPS%2015%20(hey%2C%20it%20was%20laying%20around)%20and%20I%20didn't%20have%20the%20problem.%20The%20XPS%2015%20had%20to%20go%20back%2C%20so%20I%20bought%20a%20Dell%20XPS%2017%20last%20week.%20So%20far%20just%20the%20typical%20wifi%20issues.%20My%20Killer%20wifi%20app%20is%20saying%20my%20access%20point%20is%20old%20and%20I%20should%20replace%20it.%20I%20bought%20it%20in%202019%2C%20so%20yeah.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1740984%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20crashes%20my%20entire%20Internet%20connection%20after%20starting%20a%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1740984%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F764521%22%20target%3D%22_blank%22%3E%40Bear7609%3C%2FA%3E%26nbsp%3BTurned%20out%20not%20to%20be%20teams%20at%20all%20-%20it%20is%20either%20the%20NIC%20driver%20on%20my%20Laptop%20or%20the%205ghz%20band%20on%20the%20router%20-%20I%20turned%20off%205ghz%20band%20on%20the%20Nic%20on%20my%20laptop%20and%20everything%20is%20stable!%20-%20I%20have%20to%20narrow%20down%20if%20it%20is%20the%20router%20or%20the%20laptop.%26nbsp%3B%20Going%20to%20take%20the%20router%20back%20to%201.0.9.42%20per%20a%20recommended%20article%20and%20then%20turn%205ghz%20back%20on%20and%20see%20what%20happens.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1765109%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20crashes%20my%20entire%20Internet%20connection%20after%20starting%20a%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1765109%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F817854%22%20target%3D%22_blank%22%3E%40ericsnell%3C%2FA%3E%26nbsp%3BI%20have%20the%20exact%20same%20issue.%20My%20LTE%20router%20works%20fine%20for%20hours%20but%20whenever%20I%20setup%20a%20call%20on%20MS%20teams%2C%20internet%20connection%20suddenly%20stop.%20And%20one%20more%20amazing%20thing%20happens%2C%20when%20connection%20stop%20working%26nbsp%3B%20I%20can%20hear%20my%20colleagues%20voice%20for%20a%20minute%20while%20they%20can't%20hear%20my%20voice%20and%20then%20call%20drop%20eventually.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1765405%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20crashes%20my%20entire%20Internet%20connection%20after%20starting%20a%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1765405%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F826648%22%20target%3D%22_blank%22%3E%40noornawaz%3C%2FA%3E%26nbsp%3BI%20don't%20think%20it%20was%20Teams%20-%20I%20think%20it%20was%20my%20router%20and%20software%20-%20I%20had%20an%20AC1900%20router%20that%20was%204%20years%20old%20(Netgear%20nighthawk%207000r)%20and%20the%20last%20two%20firmware%20updates%20seem%20to%20have%20made%20it%20really%20unstable.%20Something%20was%20broken%20with%20the%205ghz%20band%20(at%20least).%26nbsp%3B%20I%20gave%20up%20and%20purchased%20an%20AC3000%20Orbi%20router%2Bsatellite%20and%20it%20has%20been%20100%25%20stable%20(and%20more%20in-the-house-bandwidth).%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1918186%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20crashes%20my%20entire%20Internet%20connection%20after%20starting%20a%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1918186%22%20slang%3D%22en-US%22%3E%3CP%3EHas%20there%20been%20any%20solutions%20to%20this%3F%26nbsp%3B%20I%20have%20a%20user%20on%20a%20TPLink%20Archer%20A7%20router%20with%20the%20same%20issue.%26nbsp%3B%20Teams%20meetings%20kill%20their%20internet%20connection%20and%20the%20only%20fix%20is%20to%20reboot%20their%20router.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20only%20been%20able%20to%20find%20open%20threads%20without%20any%20answers.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1918593%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20crashes%20my%20entire%20Internet%20connection%20after%20starting%20a%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1918593%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F876273%22%20target%3D%22_blank%22%3E%40nbinney%3C%2FA%3E%26nbsp%3B%20The%20real%20problem%20was%20in%20my%20wifi%20adapter%20driver.%3C%2FP%3E%3CP%3EI%20downloaded%20new%20driver%20which%20had%20a%20fix%20of%20this%20issue.%20I%20haven't%20faced%20the%20issue%20again.%3C%2FP%3E%3CP%3EIn%20my%20case%20wifi%20adapter%20was%3A%20%3CSTRONG%3EIntel(R)%20Wireless-AC%209560%201600MHz%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3EDriver%20which%20fixed%20the%20issue%26nbsp%3B%3CSTRONG%3EWiFi_21.120.2_Driver64_Win10.exe%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Strange problem here, that is tough to comprehend. First off I have a line-of-sight ISP that uses LTE service to broadcast Internet. So its not DSL/Cable, etc.  But the advertised speed is 60 mbps download and 10 upload. 

 

When I start a teams meeting with Video and/or sharing and it has more than a couple of people on, the performance is crystal clear, however after about 5-10 minutes into the meeting, my Teams meeting loses the connection, and worse my entire internet goes down meaning all internet to the house is down. It takes 10-20 minutes to get reestablished (bounce the router, reestablish ips ect.).  This it through multiple months of testing, but its clear this is what is happening and that the outage is caused by running a MS Teams meeting. 

 

All other aspects of the my internet connection and using other tools are fine... I can stream TV, movies, 4k, all other office apps work fine... I can use Teams all day chatting, etc. just not a video meetings. I don't believe there has been a problem using zoom or google meet (which my wife uses for work). 

 

The problem was noticed as soon as I starting working from home in March 2020. 

 

I have worked with my company helpdesk (testing to see if the Pro set wireless drivers were at fault) and with my ISP, and there has not been a root cause or solution found... 

 

I will note too, my workaround is to use a tethered connection to my phone which is on cricket wireless (as a hotspot).  The performance of that connection is 1mbps or less and the video quality is not great, but the MS Teams connection is stable and does not crash....I only get 2-3 bars signal, and by all accounts, one would think this connection would be the problem over my primary ISP.... 

 

Hoping there is a solution or something that can be tweaked out there...

 

Setup:

Dell E5570 - Windows 10 (problem occurred on both 8.1 and upgraded 10) - problem duplicated on an older E6420

Archer C9 - AC1900 Wireless Dual Band Gigabit Router

 

 

 

 

 

 

12 Replies
Highlighted
Best Response confirmed by ThereseSolimeno (Microsoft)
Solution

Hello @Jared327   This is something you'll definitely want to report to our answers.microsoft.com tech support site.

Highlighted

@Jared327 Having the same issue.  Been going on for a couple months.  All I have to do is disconnect from my wireless and reconnect right away and everything is fine for a little.  It is very annoying and only happens when I am on a teams call.

Highlighted

 

I too have been experiencing this issue off and on for a couple months.

 

At first, I knew that something on my system was causing my WiFi to drop. It was dropping constantly, 3 to 8 times a day. So I used the Network Reset feature to see if that would help. Which it did not. Then I assumed it must have been something I installed, because the issue seemed to come out the blue - Teams and my WiFi had been working for months without any issues. So I went through and removed any software I had recently installed. This did not help.

 

I ran Windows Updates, Dell SupportAssist, Teams Updates, Office 365 updates, and Microsoft Store updates. Nothing changed. 

 

As a last ditch effort, I used Reset this PC to wipe my system clean, erased everything. I am backed up in OneDrive, so why not? This seemed to help for a couple weeks, but my old friend is back.

I can run Teams just fine using my iOS devices (the only other devices I have Teams installed on) and that gets me through the meetings I need to be in. But I can't really run a meeting myself without the WiFi dropping.

 

My husband is using a Dell Latitude for his Teams meetings here at home and he has had no issues.

Another thing that makes this hard to pin down, is that our ISP drops out about twice a week. I have to check my iPad to see if that has been dropped from the internet to be sure.

 

My system info:

You have Microsoft Teams Version 1.3.00.21759 (64-bit). It was last updated on 8/14/20

Microsoft Windows 10 Home        

10.0.19041 Build 19041        

Dell Inc.        

XPS 13 9360        

x64-based PC        

Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz, 2901 Mhz, 2 Core(s), 4 Logical Processor(s)        

BIOS Version/Date - Dell Inc. 2.13.0, 11/14/2019

Installed Physical Memory (RAM) - 8.00 GB

Killer Wireless-n/a/ac 1535 Wireless Network Adapter

 

@Jared327 

Highlighted
i have the same annoying problem. I am also using an LTE connection. A decent LTE signal during a non peak hour time. The status of my LTE goes from connected to disconnected on its web ui.. this happens randomly when using teams. Like login in to a time clock, during a video meeting, webinar. Is so annoying cause im using this for work.
Highlighted

I have the same issue.  Teams video calling works fine using the wireless connection but through the ethernet connection it crashes the internet everytime.  did you find a fix i have been living with it for months and like you all other video software applications work fine@Jared327 

Highlighted

@Jared327 

I've been having the same problem and it is most apparent in Teams.

I did roll back my AC1900 Wireless Dual Band Gigabit Router firmware to 100.2 - there was an update in July that was really unstable and dropping 5ghz connections.

That stabilized it until 9/28/2020 and for the past 5 days I've been back to a similar, but not as frequent, issue.  I hadn't connected it directly to teams and suspect something is interfering with the wifi signal.

let me know if you find a solution.

as I was typing this I found the "Mobile Hotspot" settings in windows and even though it is "off" I changed it from "Share via wifi" to "Share via Bluetooth" as a precaution.

Highlighted

@ericsnell I ended up switching from a 2016 Dell XPS 13 which severely had the problem, to a 2015 Dell XPS 15 (hey, it was laying around) and I didn't have the problem. The XPS 15 had to go back, so I bought a Dell XPS 17 last week. So far just the typical wifi issues. My Killer wifi app is saying my access point is old and I should replace it. I bought it in 2019, so yeah. 

Highlighted

@Bear7609 Turned out not to be teams at all - it is either the NIC driver on my Laptop or the 5ghz band on the router - I turned off 5ghz band on the Nic on my laptop and everything is stable! - I have to narrow down if it is the router or the laptop.  Going to take the router back to 1.0.9.42 per a recommended article and then turn 5ghz back on and see what happens.

Highlighted

@ericsnell I have the exact same issue. My LTE router works fine for hours but whenever I setup a call on MS teams, internet connection suddenly stop. And one more amazing thing happens, when connection stop working  I can hear my colleagues voice for a minute while they can't hear my voice and then call drop eventually.

Highlighted

@noornawaz I don't think it was Teams - I think it was my router and software - I had an AC1900 router that was 4 years old (Netgear nighthawk 7000r) and the last two firmware updates seem to have made it really unstable. Something was broken with the 5ghz band (at least).  I gave up and purchased an AC3000 Orbi router+satellite and it has been 100% stable (and more in-the-house-bandwidth).  

Highlighted

Has there been any solutions to this?  I have a user on a TPLink Archer A7 router with the same issue.  Teams meetings kill their internet connection and the only fix is to reboot their router.

 

I have only been able to find open threads without any answers. 

Highlighted

@nbinney  The real problem was in my wifi adapter driver.

I downloaded new driver which had a fix of this issue. I haven't faced the issue again.

In my case wifi adapter was: Intel(R) Wireless-AC 9560 1600MHz

Driver which fixed the issue WiFi_21.120.2_Driver64_Win10.exe