Live Captions Not Working

Copper Contributor

Hi, we have been using the live captions functionality in team meetings as a member of our team has need of the service to partake. It was working fine with no issues until very recently, where now it won't show for anyone, even though it appears to be turned on. Is there something I can do to resolve this or is it because it's still in testing? 


All we see is a black empty box in the corner of the screen where the text should appear. Any help or information would be appreciated. 




12 Replies

So I guess you still have the option to start it? Is it the same for all users or just one or two? Could be an ongoing incident so report it to Microsoft Support. I tested it in one american tenant and one European tenant now and it worked in both.

Hey @Linus Cansby Thanks for reaching out! 


Yeah so we can start it fine, it was working for us all previously, but in the last few days, the black text box shows, but nothing happens from there. None of the users in the meeting are able to see any text. 


I'll raise this with Microsoft report and see if they can help. Thanks again :) 

And please report back when you get help form them. It could be a problem affecting more tenants.

I notice  this in our environment as well. GCC Tenant however a couple weeks ago the option showed up

@Linus Cansby 

@Stephen_Murphy It's also not working for me and a few of us at our org.  Some it is working - very inconsistent.  I wonder if there is some sort of bug out there and if MS could let us know.  Can't seem to find much on the subject out in the interwebs.

Hey, this is sort of necroposting over half a year later but I had a similar problem and accidentally found a solution at least for me.

Initially I had App language as English (United States) from profile -> General settings and the captions would not show up even though the option was visible in a call. The caption text box would just be empty and blank. However, upon changing the App language from General settings to English (United Kingdom) and restarting Teams, the captions showed alright in the call.

I do not know where the specific problem is and it is unlikely that the OP has the problem persisting, but this is something for everyone googling the issue and not finding anything to try out.

@AS anyone found the answer to this? .My user's caption work fine when someone calls him but if he initiates the call if doesn't work. If I delete the teams folder in his appdata profile, this will fix if you a week then if stops working again

@terrybridge38 this problem was in 2020. ^_^

however, I just re-join the same meeting on other devices. (such as a cellphone)

when I turned on this feature on my cellphone. then leave meetings.

then it's working on my laptop now.

It's amazing. 


I do not even have the option to turn on Captions.  I click on the three dots and "Turn on Live captions" is no longer available.  I am deaf and work remotely.  This is a serious problem for me.

I have exactly the same problem. I am deaf too and work remotely. I used it a couple of days ago and it worked fine. Click the three dots ... and turn on live captions. now no longer there.

There have been a lot of updates to Teams recently. Live captioning is now under Language and speech in More options. This feature is on by default. 



@Davereyn83 Transcription and captions are two different features. Captioning does not create a record, it's live.