CAN'T sign in to Microsoft teams

Occasional Visitor
I can't sign in to my Microsoft Teams desktop application and it keeps telling me We'are sorry-we've run into an issue, I have changed internet rebooted my computer several times, SAME ISSUE
28 Replies
If all else fails, try installing the 32bit version of the app
best response confirmed by ThereseSolimeno (Microsoft)

@Anonymous2240I believe What is happening is on the Microsoft end! Make sure you have an updated acc# and you type in your Microsoft Teams credentials correctly ! We had a problem for a bit but We were able to resolve it ! darn SSSH KEYS ! Always been a PROBLEM !

On this site my situation is perfectly depicted:

I have gone through all the steps suggested there but the problem has still to be figured out, can you help? @Richardrut 

also, i managed to log in on my phone using the same network service, right after failing to on my laptop



I had this issue in the desktop app and knew there was already a tenant (I created it). I could use the mobile app and web app fine so figured it was an authentication issue.  Anyway, I knew I had to clear a cache but couldn't figure out which one until stumbled on this blog:

@adam deltinger too much work



I run into this issue multiple times in different situations and all the hotfixes out there help sometimes but more and more less.


What haved worked for me is going to %LOCALAPPDATA%\Packages where you  should find a folder "Microsoft.AAD.BrokerPlugin_" with some random letters an numbers at the end.

Inside is a folder called "LocalState" remove this folder and create a file called LocalState but remove the extension. So for example create a textfile.txt and call it LocalState.

If the folder got created again, then you did something wrong.


After this start Teams and you will have to enter your email adress and maybe it will show you this login screen twice, but after the second one you are able to login again and use Teams.


Worked for me on all computers i got this error before.




Thanks for the help.


Just so I've got this straight:


1) Delete LocalState folder.

2) Create text file in Microsoft.AAD.BrokerPlugin_... directory called LocalState.txt and rename it to LocalState with no extension. 

3) Try and login to Teams.







yeah exactly. I took a before and after screenshot. but i think you got it right.

Thank you! Can't wait to try it on Monday. We've got 2 people in the office that can't sign in.



i already wrote an batch file for it because it was a problem that comes more and more often.

but fixed it for me forever, whereever i used it.


just create a batch file with this:


taskkill /IM teams.exe /f
cd "%LOCALAPPDATA%\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy"
rmdir LocalState
> LocalState type nul


and run it as user, where teams is unable to login.

But its important to not run it as admin, because it will fix it for admin and not the user :)

@issofact  Listen ! You have to reset security protocols !!! Then you have to have the correct account ! Then you have to reset the SSSH KEYS ! Look if you do not know or are UNFAMILAR with this process I will suggest you go to Microsoft ! They have a package that you can download that will clear this up ! This has been going on way to long ! Did people forget the basics or what ! I do not understand If we do not know what we are doing here then WHAT ARE WE DOING HERE  ??????? THANK YOU FOR ALLOWING ME TO VENT ! 

I  have the same issue. I reistalled windows 10 and since then I am stuck at redirecting credentials and ending up at cant sign in .

Kindly help @issofact 

@Richardrut Do you have a link to that Package please?

@stefankabiThis still works but you may have to work your way manually (del ... *.*, rmdir ... repeatedly) through the sub-folders and randomly named .def files (up to 2 further sub-levels I found). It worked for using Teams v1.3.00.28779 


it is still working fine for me, exactly like i posted it.

The only issue if you would like to call it that way is, if you run the batch file with administrative privileges, then it will "patch" this for the administrator account and not the user.



Don't be grumpy. Telling people that they don't have a clue won't help anyone. After all, they all ended up here because of the same problem. So it would be easier telling the people where to download the package or what they could do.