"We Couldn't Open Your Project"

Copper Contributor

We have a new licensed user who cannot access a project in the "new" Project. We can add her in as a group member just fine. However, when we attempt to assign a task, we get a pink bar that says, "Couldn't assign resource. Please try again. Correlation ID: 9ff6991b-3508-4488-b271-b54a4ba11ef2." Also, when she attempts signing onto the project via the URL she gets a message stating, "We couldn't open your project" and a Correlation ID of "6489d1c3-aeaa-4346-ad94-ac42ec3e2f2"

 

Any idea what this issue is or how to resolve it?

37 Replies
I am seeing the same error. I would like to know the resolution as well. I have a complete project that I am unable access.

@rhahm Can you give the correlation ID that you see when the project/assignment fails?

@John Fitch 

 

Anyway I can get my user fixed? Here is the Correlation ID: f2f99af1-752f-4ad8-859d-556e371e1051

@addemj Thanks for the correlation - I am seeing that the result of this request was access denied. Can you verify that the user should have permissions to that Project? The user would usually either be the creator of the Project, or be a member of the team that the Project was shared with.

@Randy Davis 

 

Hi Randy,

 

I created a bunch of projects yesterday in Project for the Web.  The are all based on the same group, of which I am an owner.  I was editing the projects fine yesterday.  Today I can see them in the list but I cannot open any of them.  My correlation ID is:  

 

Correlation ID: 6c0a9640-8c95-4829-a560-c1e695b62745

 

Here is the URL of one of the projects I'm attempting to access:

https://project.microsoft.com/en-US/#/taskgrid?projectId=74e62406-20bd-4924-8f21-a9e5e038eaa9

 

I have tried logging out, shutting down my browser, clearing all cookies for all sites, but nothing has corrected the problem so far. 

 

I'm worried because I'm supposed to roll these projects out to a large group of people.  I would really like to know why this is happening.  Thank you.

Sincerely

Joseph

 

 

cannot_open_project.png

Hi again Randy, shortly after posting above I can now access my projects. I don't know how long they were inaccessible, but I kept trying over the course of about 10 minutes. I'm a bit apprehensive about rolling out these projects now, though, if this can happen to others.

Thanks.
--Joe
Thanks, Joseph. For that correlation, I see that we got an internal service error returned from Microsoft Dataverse where the project information is stored. I will open an investigation into the cause of that error; my hope is that it was a temporary outage which would not affect future operations.
Thanks Randy! I very much appreciate your response. So far I have not experienced any additional problems using Project for the Web, and I've been using it quite a bit.
I took a look; there is a small period of time (2 minutes) where all requests to your organization database timed out; the correlation you gave me was in that time period. It looks like there was some internal failure that recovered a bit later. Sorry for the inconvenience; hopefully it is running smoothly now.
@randy_Davis
Here is the correlation id.
Correlation ID: c72fdf41-7061-4e0a-aab4-cced4eca5b5b

Sorry did not notice until today.

I have an issue where when I create a project either using project.microsoft.com it or from within a MS-Team it works. 

 

However on one particular Team only, if I create the Project it initially works and I can edit.... but then when it is refreshed (or I exit the Team) and try to open it again I get the "We can't open your Project" The correlation ID is: f0e3578a-f57e-48ba-9415-c056378c9339.   I am the Owner of the this Team (like the others that are working). 

Same error has happened today to myself, if I create a project and allocate to a team I manage/own  and allocate a task to another user the system fails and from then on I cant open that project.

 

Issue does not happen to another team that I am not the owner of. 

 

Grant_Mascord_0-1621402548883.png

Correlation ID has changed with ever attempt.  Last ID Correlation ID: adf1083b-deb8-4e93-adb8-6d299fe6e8cb

@jackieduong I am receiving the same message "We couldn’t open your project. Reload the tab to try again." The correlation ID: 519ad5e8-327b-4ef9-8088-5636efa09d14. I've tried both the web and app view and have refreshed (obsessively) for about two hours. Any help you can provide is appriciated.

@John Fitch one of my users had the same issue and after researching, I came to the realisation that when sharing a project via office 365 online, it is connected to and controlled by an Office 365 groups. (resource: https://www.microsoft.com/en-us/videoplayer/embed/RE3PZBk?pid=ocpVideo0-innerdiv-oneplayer&postJsllM...)

 

Therefore, the resolution to resolving "We Couldn't Open Your Project" is to add the person in question to the group created for the project or if you have an existing group with users who needs access, grant that group access to the project instead. 

I hope that helps.

It resolved only - as fast as I can remember - with a REPAIR of Office365 which took a while. Since then we've updated to 2019 everywhere so users reporting no problems anymore. And unwieldy and cumbersome fix though.

Im having the same issue. Correlation ID: 343d128c-577b-442a-94ef-f4296a70a7ba

 

Best regards,

Per

Tried to find any solution with no success, only this thread.
So, I'm posting here the Correlation ID in case someone can help.
Correlation ID: 162c79c4-b23f-4dc8-bbb8-2e263e9f4310

Have the same issue and can't find a solution.

Can anybody help with Correlation ID a76f2ba0-71fb-43f5-80a4-ebd75b1831bf ?

 

Thanks, Max