Teams Calls - No Ringtone

Occasional Contributor

We are currently having problems with the Teams mobile app on Android. If a PSTN or Teams call appears on the mobile phone, it can be seen, but without a ring tone. Although the phone is set to loud. The problem occurs on several Android devices. Do you have similar problems or is this a Known Issue?

 

We tried to reinstall the App and Reset the mobile device. Also we tried with an other User-Account on the same phone. And yes we checked also the app permissions.

 

Thanks for your ideas

10 Replies
I experienced this today when a PSTN call came in - it displayed correctly on my Pixel 2 - but there was no ring tone.
I have exactly the same issue. So far I haven't figured out how to fix this.

@JLochi 

 

We have now opened a ticket about that case. According to MS at the moment it's in work by the product group. It seems like this is a bug from the mobile app.

 

regards

Tom

@Th0mas_Da3hl3rAny update from Microsoft? Thanks

@JLochi Unfortunately not really, they informed me that this is a known issue, and they will fix it in further updates.

 

Feedback:

"The current status of the problem is that it is being tested by the development teams and a fix is being worked on. Experience shows that these problems usually take 2-3 updates. This can take between 2-3 weeks and 2-3 months." - Translated from German to English (Deepl)

@Th0mas_Da3hl3r 

 

Thanks. I just realized (with great surprise), that it now works on my device. There was an update for the Android Teams App on the 22th Aug. 2019. Maybe this fixed it.

@JLochi Unfortunately on my phone it still not working -_-

@Th0mas_Da3hl3r I have a version that works but only seems to work on android 9. I have a pixel 3 that went to 10 so now it doesn't ring. It also never displays a call coming in now.

Same issue here. I check the autorisation for team app on my pixel , and notification , and add some .

Work now

still i am facing the problem in my one plus phone. Kinldy resolve the same. Thanks. 

Android version is 6.0.1. One plus version is OnePlus2.