Microsoft Teams integration with Zapier or Automate.io

%3CLINGO-SUB%20id%3D%22lingo-sub-1119780%22%20slang%3D%22en-US%22%3EMicrosoft%20Teams%20integration%20with%20Zapier%20or%20Automate.io%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1119780%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20there%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20was%20wondering%20if%20anyone%20here%20has%20been%20able%20to%20connect%20their%20Teams%20account%20to%20Zapier%20or%20Automate.io.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EWhen%20%3CSTRONG%3EZapier%3C%2FSTRONG%3E%20asks%20me%20to%20grant%20them%20permission%20I%20get%20the%20following%20error%20from%20Zapier%3A%26nbsp%3B%3CEM%3EDataPostError%3A%20Problem%20creating%20Connected%20Account%20Test.%20(authentication%20failed%3A%20Something%20went%20wrong%20with%20the%20authentication%20process.%20Please%20reconnect%20your%20account%20and%20try%20again.)%3C%2FEM%3E%3C%2FLI%3E%3C%2FUL%3E%3CP%3EI've%20tried%20to%20disconnect%20and%20reconnect%20several%20times%20with%20no%20success.%20The%20strange%20thing%20though%20is%20that%20I%20do%20see%20a%20consent%20has%20been%20given%20to%20Zapier%20on%20Microsoft's%20admin%20screen.%20Since%20Zapier's%20support%20is%20not%20getting%20back%20to%20me%2C%20I%20was%20wondering%20there's%20anyone%20else%20who's%20been%20through%20the%20same%20problem%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EWith%20%3CSTRONG%3EAutomate.io%3C%2FSTRONG%3E%20I%20can't%20even%20connect%20to%20my%20account%2C%20I%20get%20a%20Microsoft%20error%20message%20saying%20my%20email%20is%20not%20recognised%2C%20even%20though%20I'm%20able%20to%20login%20on%20a%20new%20tab.%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E--%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20on%20a%20Free%20Teams%20account%20and%20am%20currently%20the%20Admin%20of%20that%20account%2C%20just%20so%20you%20know.%20I've%20also%20tried%20different%20browsers%20on%20incognito%20mode.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%20what%20might%20be%20the%20problem%3F%3C%2FP%3E%3CP%3EThanks%20in%20advance!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1119780%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1264949%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20integration%20with%20Zapier%20or%20Automate.io%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1264949%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F526799%22%20target%3D%22_blank%22%3E%40pcaravel%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3EI'm%20having%20this%20same%20issue%20with%20Automate.io.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20also%20have%20a%20free%20Teams%20account.%20I%20have%20no%20other%20subscription%20to%20other%20Microsoft%20products%20with%20my%20email%20address.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20able%20to%20login%20with%20my%20email%20to%20most%20Microsoft%20sites%3A%20Teams%2C%20Office.com%2C%20etc.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1566250%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20integration%20with%20Zapier%20or%20Automate.io%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1566250%22%20slang%3D%22en-US%22%3EIs%20M%20Team%20not%20allow%20to%20connect%20to%20Zappier%20on%20the%20free%20plan%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1566259%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20integration%20with%20Zapier%20or%20Automate.io%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1566259%22%20slang%3D%22en-US%22%3EIs%20M%20Teams%20not%20allow%20to%20connect%20to%20Zapier%20on%20the%20Free%20plan%3F%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hi there,

 

I was wondering if anyone here has been able to connect their Teams account to Zapier or Automate.io.

 

  • When Zapier asks me to grant them permission I get the following error from Zapier: DataPostError: Problem creating Connected Account Test. (authentication failed: Something went wrong with the authentication process. Please reconnect your account and try again.)

I've tried to disconnect and reconnect several times with no success. The strange thing though is that I do see a consent has been given to Zapier on Microsoft's admin screen. Since Zapier's support is not getting back to me, I was wondering there's anyone else who's been through the same problem?

 

  • With Automate.io I can't even connect to my account, I get a Microsoft error message saying my email is not recognised, even though I'm able to login on a new tab.

 

--

 

I'm on a Free Teams account and am currently the Admin of that account, just so you know. I've also tried different browsers on incognito mode.

 

Any ideas what might be the problem?

Thanks in advance!

 

2 Replies
Highlighted

@pcaravel 
I'm having this same issue with Automate.io.

 

I also have a free Teams account. I have no other subscription to other Microsoft products with my email address.

 

I'm able to login with my email to most Microsoft sites: Teams, Office.com, etc.

Highlighted
Is M Teams not allow to connect to Zapier on the Free plan?