Microsoft Teams Giphy is not working/loading in Application or web?

Not applicable

Anyone else expierencing this? Just a blank prompt with a loading circle displays.

43 Replies

It is not working still here.  I am still seeing only progress load circle.

We too have this problem with animated gifs. In preview they are animated, but as soon as they are posted one just can see the first frame, when pushing the play button the gif goes black.
We have the exact same issue. Was the resolved ?

No, and it seems MS is not interested in a resolution :|


I have found a solution for it.

You need to make sure you have the latest drivers as well as this windows update. 


Intel Corporation - Display - 10/16/2017 12:00:00 AM -
Should fix the issue. I've tried it in more than once device and it has worked. 
Hope it works for you.

We had this issue a while back, and found that giphy was being blocked at the proxy level of our environment -- not sure if that is the same issue you are facing, but might not be a bad idea to take a look at!

Thanks for the hint! The driver you referenced to is for newer chipsets, but I'll try to update the Intel 4000 driver. I had a first look and noticed, that the notebook also has a dedicated graphics chip which might cause the issue. I'll look into that too and give you feedback.

Thanks Sara, I already checked this by using a cellular phone hotspot, with deactivated firewalls on the machine - unfortunately to no avail.

Amine, thanks for bringing me on the right track: when having a look a the device manager to update the graphics driver I saw that the notebook had a dedicated AMD graphics card enabled. As there was no newer driver for the Intel IGP I just disabled the dedicated AMD in the BIOS settings (because we don't need dedicated graphics) and voila, animated gifs in Teams work like a charm :)

Glad that worked :) would advise anyone who had our issue to check drivers !

Launching Teams as Administrator is what fixed it for me :)


Right-Click on the desktop shortcut

Click on the Shortcut Tab

Click on Advanced

Check the "Run as Administrator" box

Click Ok, Apply, and Ok.

Exit out of Teams (system tray icon) and re-launch.

LOL this is the best comment ever! Our team is the same way

@Rodrigo Gonzalez we had the same issue, adding to the zscaler SSL bypass list fixed this.

Hi Team, 


We started experiencing the issue with gifs from last few months. It is appearing that microsoft recently removed giphy in IP/FQDN page which is causing the issues.

Is there a way to fix this one?


all i see is a pause button and a play button


I can no longer see Giphy to send or when someone else does a post with one.  Is there an easy setting fix??



This issue seems to be happening again on the pc however it works fine through the android app. Any fixes?


Hi David, I checked the FQDN section, do you mean the * or all of the 3 entries (*, *, * ?