Your account is not enabled for Microsoft Forms Error


When i tried to create a form in Microsoft Forms, I received the below message.  Can anyone please help me, why am getting this error and how to resolve this  ?


19 Replies

You (or your organization's admin) should check your license and make sure Forms is enabled for your account.

Do the admin go to the O 365 Admin Center portal and perform enable-the-userID for a  particular user?

any step-by-step procedure need to follow.

help is appreciated!

best response confirmed by Prasad Punneri (Contributor)
In Admin Center admin can search for your user or find it in Users menu, click on a user and in side panel go to Licenses (don't remember exact wording now), then expand the license assigned to a user (say E1 or E3) and then one can toggle individual apps and services on and off. Press Save at the bottom after making changes.

If Forms is not in this list, then maybe Forms needs to be enabled for the tenant, but i think you wouldn't get to that error if it wasn't enabled already and it should be enabled for all as Forms is out of preview stage. But you can still check in Settings > Services & add-ins > Microsoft Forms.

Or maybe your license doesn't include Forms. What license/plan do you have?

My license is E3

E3 should have Forms included, so if you still get that error, check this user's licenses and make sure Forms is enabled in apps list of the assigned license.

@Prasad Punneri I'm running afoul of this as well.  User is e3, and forms license is enabled.  Every screen says it should work but I'm still not able to access it.


@Steve Robbins  Me as well, customer is experiencing same thing. I checked, E3 license is active. Customer also stated that she was able to log in the other day and now it is not letting her in. 

I logged in to forms myself, successfully.

I just expiriencing this myself a few hours ago. I am the administrator of my company office 365 tenant. Checked the licenses and making sure the form license is active, disabling and reenabling the license, to no avail.


The last time I am using the Forms is in the Microsoft Teams, to create some quick poll with @Forms bot ( and polling card in the post section. After that, I can't acces Microsoft Forms anymore.

@dimasputra  I'm able to reproduce the same issue.  Checking to see if this is a known issue now and will report back when I have more info.

@dimasputra Approximately 24 hours after the initial failure things seemed to resolve on their own.  Are you seeing the same?

I have encountered the problem as you mentioned, what's the solution? Thank you!

@Jeremy Miller It resolved on it's own in about 12 hours.

You just need to wait for a few hours, or wait until the next day.

After waiting for 14h waiting is not working, I can wait more but what if I need to urgently access Forms? How can I fix this without awaiting for the holly providence to fix things for me?

I'm experiencing the same thing in my organization, where we've yet to deploy O365 as a whole.  I have just been granted an E3 license, and everything else works except for Forms. 


Note: I was able to create a Forms poll within Teams (by adding Forms as an app).  In doing so, I wanted to edit the form (as I had a typo), and didn't have the means in Teams so tried accessing the form directly within Forms (assuming that's where it would live), but got the error above.

I have multiple users experiencing this when accessing Forms via Teams, it appears to be a token issue, try logging out on all devices, wait 10 min and log back in again....or as some have said wait until the token expires after 24h @FrankBastone 

@Prasad Punneri 


Navigate to>admin>users>active users>select your account>click on license and apps >scroll down to Microsoft Forms and ensure it is checked



please lets know the behavior when this is achieved.

Did anyone find a resolution to this issue as I've got a user with this error even thought he has an E3 licence with Forms enabled.


can you confirm the behavior for the following:
Where is the user trying to create form from?
is the user trying to create forms from or teams or PowerPoint?
What is the behavior when the user navigates to the URL
can you give more insight to help with this issue?