Problems authenticating from Remote Desktop Client

Copper Contributor


Does anyone have any suggestions for problems connecting from the RDP client?


I downloaded the app from Windows 365 ( and used the subscription URL.  Then when I login I get the following error when using Windows Hello:

An authentication error has occurred (Code: 0x8007013d).


If I instead use the Password it gets to the point of Securing Remote Connection and then it pops up the error: The logon attempt failed.


The same credentials work fine initiating the connection from the browser.

27 Replies
I have the same issue with Remote Desktop app, but get the this computer requires NLA message. Through the browser works fine.
I'm getting this exact issue. Browser works fine but I get "The logon attempt failed" when using the Remote Desktop client.

@JamesH @Greg Eschinger @Alex Melching : Can you help me understand the scenario?


  • Which Windows 365 offering are you using?
    • Business or Enterprise
  • What is the local state of your Windows machine?
    • Personal (non work-joined), Azure AD joined to org, Hybrid Azure AD joined to org, other

There are a few scenarios where there are gotchas, and we're working on an article to add to our documentation site, but want to see if you can get your challenges resolved.

I'm using Windows 365 Business. I manage 3 separate M365 tenants and my Windows machine is Azure AD joined to a different org than the one that the W365 account is tied. The exact same scenario works on a second machine that I have joined to the same Azure AD domain which is different than the one the W365 is tied to.

@Greg Eschinger : Thanks for the info! When your local device is not tied to the same organization as the Windows 365 Business Cloud PC, then the easiest way to connect is to add the account to the device (not "Allow my organization to manage my device"). This will work on your local Windows device running Windows 10, version 2004 or later. To do this:

  • Uncheck Allow my organization to manage my device
  • Select OK


This should show up the first time you login to the Microsoft Remote Desktop app for the first time with that user account. This also may be why one of your users was able to connect but another was not able to connect.

@Christian_Montoya I am using Windows 365 Business and my machine is Azure AD joined to org.


I was able to use the Remote Desktop client when the cloud PC was first set up, but then it stopped working. I reset the PC and the same happened (worked for a while, then stopped).


I am wondering if it something in the Intune configuration policies.

@JamesH - Are you able to connect through the web client or any other Microsoft Remote Desktop client? Also, are you aware of any updates your Windows 365 Cloud PC might be taking?


I'd suggest opening a support ticket to help get to the root of the problem.

@Greg Eschinger - Hi everyone. I get the exact same problem.

I also tried the guidance here to reset the client without success: 

Troubleshoot Remote Desktop client Azure Virtual Desktop - Azure | Microsoft Docs

Did anyone perhaps find a solution?


Got the same problem with my business CPC.
If anyone is using an MFA solution like a phone authenticator and getting stuck on that step when trying to log in, try removing your company profile from your device and re-adding it.

@Greg Eschinger


I'm having the same problem.  Temporary work has been to create a local user and use that to authenticate to the computer (initially via the web client).  We've had quite a few problems with azure-joined devices not working with azure ad users, so we are transitioning to using either local or domain users. 


You can connect to the azuread user by opening task manager- users - then right click the azuread user and select connect to session.

@sprintuser - First off, thanks for providing a workaround that seems to work for your scenario. If you have the time and bandwidth, I'd still suggest opening a Support Ticket through the Microsoft Admin Center so we can take a better look to prevent this workaround.

Same issue. The Browser works fine, also on a ipad with a remote desktop app, but I get "The logon attempt failed" when using the Remote Desktop client on my, Azure AD joined, Windows 10 PC.

@Greg Eschinger 


I have the same issue. Windows Cloud PC works in the browser. Works with remote desktop client on mac and ipad. Remote desktop client fails to authenticate at login on my windows 10 pro Azure domain connected primary work pc.


I submitted a support ticket but no solution yet.

@fwdLarry @Harry_Dev - Can you confirm which credential type you're using when attempting connections from the Windows desktop client? Are you also using password (like the Android, iOS, Mac and web client), or are you using Windows Hello for Business?



Hi Christian, thanks for the reply. I have tried typing my Microsoft Azure AD user and pass and password. I have tried passing through my local machine credential, which is the joined to Azure AD (Microsoft 365 Business - small company less than 300 seats). I have tried with windows hello fingerprint. None are working yet. I also submitted a support ticket but have not received a solution yet.


Appreciate any advice. We'd like to try out the solution in the full windows multimonitor environment. 



@fwdLarry : Thanks for providing the information! The part that seems the most odd to me is that Username/Password is working on all the clients but the Windows client. And you're also connecting to a Windows 365 Business (Azure AD Joined) Cloud PC?

That's right. The Windows 365 Business (Azure AD Joined) Cloud PC is licensed from our microsoft admin console and visable in endpoint manager. We have only one microsoft domain. I am happy to show you a screenshare or share the support ticket ID if helpful. thanks, Larry
Exactly the same applies to my situation.