Quick Assist Login Issue When Giving Assistance

Copper Contributor



I'm running Windows 10 1909 and having an issue with Quick Assist.  It's been working fine on my desktop (Dell Optiplex 3060M), but I cannot get it to connect on my laptop (HP Elitebook 840 G6) - they are both running 1909.


I open Quick Assist and choose "Assist another person" under Give Assistance. 


On my desktop it connects my account and shows I'm signed in - it lists the security code and I'm able to communicate that to users and successfully access their computers. 


On my laptop it prompts me to sign in using my Microsoft account.  I enter my email and then choose "Work or School Account".  It then takes me to my organization's sign-on page and wants me to enter the code to "Get assistance" instead of taking me back to Quick Assist and allowing me to then share the security code (see attached screenshot).


Both computers are connected to the same network - issue happens whether I'm on wireless or cabled in.


Does anyone have any ideas on how to fix this?  I really want to give up my desktop and work only on my laptop, but right now this issue makes it impossible. 






9 Replies

@Susan Jensen 

Hello! You've posted your question in the Community Discussion space, which is intended for discussion around the Tech Community website itself, not product questions. I'm moving your question to the Windows 10 space - please post Windows 10 questions here in the future. 

@Susan Jensen 


Did you ever resolve this? I am having the same problem.


Nope - still can't get it to work.  I keep hoping someone will have some ideas.

@Susan Jensen  @R0bLy0ns 

I'll admit I don't have a solution for your QA issue, BUT can offer an alternative.  Hit Win & type Remote Assistance and use that, instead of QA, if it will work for you.  We used to use RA before QA existed.



Hello, is there any update to this issue, I seem to be running into the same problem.

@twhippy Testing this, I ran into the same issue on one of my laptops. As best I could tell, the issue was that the laptop did not have an account setup in W10. Go to Settings/Accounts and setup an account. A gmail (or GSuite) account works fine. When I restarted Quick Assist, it worked fine.

Hoping this helps somebody...

No go with me. So frustrating. I have others who also cannot use this.
We may have found a solution and it's kind of crazy. It has to do with the browser you use to sign into. Edge and Internet Explorer do not work.

However, if you set Chrome as your default browser and go through the process, it will open Quick Assist and provide a code.

You have to sign in using a non-Microsoft browser to access a Microsoft app.

I was having the issue and tried signing into Edge. Quick Assist let me login after Edge was logged in. I was still able to leave Chrome as the default, but having Edge being logged in seemed to be necessary.