The Plan is missing or deleted

Steel Contributor

We are seeing an error on newly created groups when folks try to access the associated Planner board.  Scenario, a group is created from Outlook.  User goes to Planner, All Plans and sees the new Group/Plan.  When they click on the Plan they get the following error message.  Is this a bug?  Are others experiencing this?  We also are seeing this error for groups provisioned through the graph.



25 Replies

we have same problem. Is there any way to fix it? I can't delete these groups and create again.. Thanks

We are also experiencing the same issue.  Is this new?  Our group was created directly from Teams but when you go to add a new tab and select planner is says there's no plan to select.  When you open planner from the web you can see the group but we get that same error message when trying to access it.

We opened a premier support ticket for this and Microsoft was able to replicate and they said are working with product group on this issue.  I haven't heard anything outside of that.  Our ticket is #12873839 if you create one and want to reference.  This should probably be a Service Health advisory if wide spread but I haven't seen anything.

Thank you Erin.  I have also created a premier support ticket with your ticket number attached to it.  Our ticket number is #12900709 if anybody else wants to let Microsoft know that this is across multiple tenants . 

Hi there, if you are able to restore (if still in restoration period) the Office 365 group created (by default) by Planner, chances are you will recover your tasks and plan created. Hope that works for you the same it worked for me.

There is a solution by restoring the Office 365 group created by Planner. See my original reply for more information.

We are having similar issue with one of our client stating this >> 

customer reports an issue with Planner
no one can access or locate a particular plan
gets an error " this plan is missing or deleted, would you like to remove from favorite or recent plan"
would like assistance

asking if an audit could be run to determine if someone deleted/tampered with plan(s)

@Erin Scupham 

Check the audit logs in the security and compliance center!

@asultani41 We are still seeing from time to time synchronization type errors, where membership doesn't seem to stick across all apps of the Group.

I have the same issue, I have checked the audit logs and there is no record of a deletion or move. This is a serios concern  @Erin Scupham 


If this is not an issue that is fixed how secure is Planner? If i am half way through a client programme and one morning I login to see its gone - not very reassuring.


Planner can download to excel - can it import?

@Erin Scupham Was this ever resolved? I am having this issue currently. Any help would be appreciated. 

@Erin Scupham 


Did this ever get resolved.  We just experienced it.  A massive amount of work is now missing. 



it’s like asking the wind - no replies or acknowledgement!

Come on MS answer us!!!
In the meantime, you can try Office 365 groups and security and compliance centre as per posts above.
I have same issue, any helppppppppp please :(

All my team works including plan and schedule were there

Sad to say that this is a long running problem. 

I have had multiple conversations and also have a service ticket waiting.

It has been over the 30 period so the plan cannot be recovered.

I lost weeks worth of work. 

Shame on Microsoft for having this last so long. 

I suggest you get on help desk and do not let them get off the line  until it is fixed. 

Supposedly they have some way for a technical recovery. 


@Tekzar I found my answer here


magic link is:


After restoring deleted group you can just go to the Planner related to the group.

The only thing missing - pictures attached to tasks, and users assigned.

Wow, thank you! @AdamZki 


I am experiencing the same issue. any update to fix it?