Help! Outlook 365 connects to Exchange, works for a period, then stops working and requires a reboot

%3CLINGO-SUB%20id%3D%22lingo-sub-1276870%22%20slang%3D%22en-US%22%3EHelp!%20Outlook%20365%20connects%20to%20Exchange%2C%20works%20for%20a%20period%2C%20then%20stops%20working%20and%20requires%20a%20reboot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1276870%22%20slang%3D%22en-US%22%3E%3CP%3EDear%20all%2C%20I%20would%20greatly%20appreciate%20your%20advice.%20Like%20many%2C%20I%20have%20been%20forced%20to%20work%20from%20home%20recently.%20I%20do%20not%20have%20a%20work%20laptop%2C%20so%20I%20have%20paid%20for%20a%20personal%20copy%20of%20Office%20365%20which%20I%20am%20using%20(with%20my%20IT%20dept's%20support)%20to%20access%20email.%20We%20are%20also%20required%20to%20use%20Cisco%20AnyConnect%2C%20in%20case%20that's%20relevant.%20This%20is%20what%20happens%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EI%20open%20Outlook%20365.%3C%2FLI%3E%3CLI%3EIt%20asks%20for%20my%20password%20(I%20have%20chosen%20not%20to%20save%20it%2C%20so%20I%20know%20this%20isn't%20an%20issue%20with%20Credential%20Manager%20retaining%20the%20wrong%20password)%3C%2FLI%3E%3CLI%3EOf%20note%2C%20the%20dialogue%20box%20asking%20for%20my%20password%20appears%20to%20be%20part%20of%20the%20Outlook.exe%20local%20executable%20file%2C%20i.e.%20it%20does%20not%20emanate%20from%20the%20internet.%3C%2FLI%3E%3CLI%3EOutlook%20then%20connects%20to%20Exchange%2C%20and%20works%20fine%20for%20a%20random%20period%20between%205%20mins%20and%205%20hours.%3C%2FLI%3E%3CLI%3EAt%20some%20point%20Outlook%20disconnects%20from%20Exchange%20and%20presents%20a%20'web-style'%20HTML%20password%20demand%2C%20which%20looks%20like%20it%20originates%20from%20Office%20365%20online%2C%20and%20whatever%20I%20input%2C%20Outlook%20refuses%20to%20connect.%3C%2FLI%3E%3CLI%3EA%20full%20reboot%20is%20required%20to%20get%20it%20working%20again.%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%3CSTRONG%3EI%20think%20the%20clue%20must%20be%20in%20the%20two%20different%20password%20dialogue%20boxes%3C%2FSTRONG%3E%3A%20the%20first%20on%20opening%20Outlook%2C%20which%20accepts%20my%20password%2C%20and%20the%20second%20some%20time%20later%2C%20which%20appears%20as%20the%20connection%20to%20the%20server%20is%20lost.%20I%20worked%20for%20two%20companies%20prior%20to%20my%20current%20company%20which%20moved%20their%20entire%20systems%20to%20Office%20365%2C%20i.e.%20in%20the%20cloud.%20The%20password%20box%20I'm%20seeing%20during%20the%20'error%20condition'%20looks%20to%20me%20like%20an%20Office%20365%20cloud%20login%20-%20but%20we%20don't%20have%20Office%20365%20in%20my%20new%20company%20(though%20I%20have%20it%20on%20my%20laptop%2C%20as%20I%20bought%20it%20myself).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EPlease%20help!%20The%205%20screenshots%20below%20show%2C%20in%20order%3A%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1.%20The%20'correct'%20password%20dialogue%20box%2C%20which%20appears%20on%20opening%20Outlook%2C%20and%20accepts%20my%20password.%3CBR%20%2F%3E2.%20The%20'incorrect'%20password%20dialogue%20box%2C%20which%20refuses%20to%20accept%20my%20password%2C%20and%20serve%20merely%20a%20warning%20that%20I%20now%20need%20to%20reboot%20my%20entire%20machine.%3CBR%20%2F%3E3.%20Details%20of%20the%20Outlook%20connection%20on%20my%20work%20PC%20-%20working%20perfectly.%3CBR%20%2F%3E4.%20Details%20of%20the%20Outlook%20connection%20on%20my%20laptop%20-%20working%20perfectly%2C%20before%20an%20issues.%3CBR%20%2F%3E5.%20Details%20of%20the%20Outlook%20connection%20on%20my%20laptop%20-%20not%20working%2C%20once%20the%20connection%20has%20been%20lost.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22PW%20error%201%20-%20Copy.png%22%20style%3D%22width%3A%20699px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F181749iEAE413D61FF6D96B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22PW%20error%201%20-%20Copy.png%22%20alt%3D%22PW%20error%201%20-%20Copy.png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22PW%20error%202%20-%20Copy.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F181750i0EE175EDF8BCE609%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22PW%20error%202%20-%20Copy.png%22%20alt%3D%22PW%20error%202%20-%20Copy.png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Office%20Outlook%20connection%20status.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F181751i2EDC153715646FB9%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Office%20Outlook%20connection%20status.png%22%20alt%3D%22Office%20Outlook%20connection%20status.png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Laptop%20Outlook%20connection%20status%20-%20working.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F181752iDD6EB6450690E9B9%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Laptop%20Outlook%20connection%20status%20-%20working.png%22%20alt%3D%22Laptop%20Outlook%20connection%20status%20-%20working.png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Laptop%20Outlook%20connection%20status%20-%20not%20working.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F181753i7C87C9D28B787476%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Laptop%20Outlook%20connection%20status%20-%20not%20working.png%22%20alt%3D%22Laptop%20Outlook%20connection%20status%20-%20not%20working.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1276870%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOutlook%20for%20Windows%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Dear all, I would greatly appreciate your advice. Like many, I have been forced to work from home recently. I do not have a work laptop, so I have paid for a personal copy of Office 365 which I am using (with my IT dept's support) to access email. We are also required to use Cisco AnyConnect, in case that's relevant. This is what happens:

 

  • I open Outlook 365.
  • It asks for my password (I have chosen not to save it, so I know this isn't an issue with Credential Manager retaining the wrong password)
  • Of note, the dialogue box asking for my password appears to be part of the Outlook.exe local executable file, i.e. it does not emanate from the internet.
  • Outlook then connects to Exchange, and works fine for a random period between 5 mins and 5 hours.
  • At some point Outlook disconnects from Exchange and presents a 'web-style' HTML password demand, which looks like it originates from Office 365 online, and whatever I input, Outlook refuses to connect.
  • A full reboot is required to get it working again.

I think the clue must be in the two different password dialogue boxes: the first on opening Outlook, which accepts my password, and the second some time later, which appears as the connection to the server is lost. I worked for two companies prior to my current company which moved their entire systems to Office 365, i.e. in the cloud. The password box I'm seeing during the 'error condition' looks to me like an Office 365 cloud login - but we don't have Office 365 in my new company (though I have it on my laptop, as I bought it myself).

 

Please help! The 5 screenshots below show, in order:

 

1. The 'correct' password dialogue box, which appears on opening Outlook, and accepts my password.
2. The 'incorrect' password dialogue box, which refuses to accept my password, and serve merely a warning that I now need to reboot my entire machine.
3. Details of the Outlook connection on my work PC - working perfectly.
4. Details of the Outlook connection on my laptop - working perfectly, before an issues.
5. Details of the Outlook connection on my laptop - not working, once the connection has been lost.

 

PW error 1 - Copy.pngPW error 2 - Copy.pngOffice Outlook connection status.pngLaptop Outlook connection status - working.pngLaptop Outlook connection status - not working.png