MS TEAMS ISSUE Meeting hasn't started yet but it has

Copper Contributor
We keep getting a message that says : Your meeting hasn’t started yet please try again shortly

But it has started, people are participating but it won’t allow us to join? What do we do??

We’ve logged out and back in, deleted and reinstalled the app. Nightmare of 11 of us 4 of us had this issue
15 Replies

I have the same issue! Before it was only on Android devices, now affects iOS as well.

The same problem is being faced by our organisation as well@Hshah2027

i request Microsoft administrators to please resolve this problem soon.

many of our students are not able to join the classes as it shows that the meeting hasn't started yet.

Same here. Same message and confirmed started meeting

@Hshah2027 has this been resolved for you ? i am picking up the same issue today for people trying to access live calls .. driving us mad ! 

We're also having this problem. Lots of students join successfully, others told that the meeting hasn' started. 

chrome book is now working but iOS isn’t. This was last updated 7 days ago so possibly an issue relating to latest update. Can everyone contact ms to highlight this.


We are having the same issue @Hshah2027 

Though not as wide spread - has anyone got any updates?


This explains a possibility. My daughter is using a historic chat invite to speak to her friends they just enter that chat. This I am ok with as it’s safer than zoom which others are using and only accessible by her class. However a large number of pupils can still access and my daughter is able to on a fully updated chrome book. This is only affecting iOS. This could be that the latest update included this protocol. However this may push all the kids to zoom which is not the safest.
Even my organization is facing the same issue since 3 days. The students are unable to join the meeting and it says meeting hasn’t started yet, although the meeting is on and rest have joined.
Do you guys have a temporary solution to it until it is resolved?

@RKhan69 we are still getting the same issues - i have issued a link for clearing Teams Cache from You Tube and also the basic steps to try and help those affected, but it is still an issue

Does anyone know if these work **bleep** temporary solutions?
joining the meeting from the email invite
Asking the meeting organiser to search for the the participant in the participant window and then invite them.
we have tried inviting them to calls, but we are a school and trying to run a class and also check to invite those 'stuck' is almost impossible - it needs an MS fix !

I had this problem today. Is there still no fix to it?