SOLVED

Microsoft Teams not opening after windows 10 update

%3CLINGO-SUB%20id%3D%22lingo-sub-1550008%22%20slang%3D%22en-US%22%3EMicrosoft%20Teams%20not%20opening%20after%20windows%2010%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1550008%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20Morning%20Everyone%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20two%20users%20who%20had%20an%20update%20yesterday%20for%20windows%2010%20and%20now%20their%20Microsoft%20Teams%20app%20are%20not%20opening%20anymore.%26nbsp%3B%20What%20is%20strange%2C%20is%20that%20their%20teams%20folder%20is%20missing%20in%26nbsp%3B%3CSPAN%3E%25appdata%25%5CLocal%5CMicrosoft%5Cteams.%26nbsp%3B%20I%20had%20them%20login%20under%20the%20local%20profile%20of%20the%20computer%20and%20what's%20funny%20is%20that%20the%20teams%20folder%20is%20there%20and%20Teams%20app%20opens.%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ECurrently%2C%20none%20of%20my%20other%20users%20has%20an%20update%20yet%20and%20i'm%20afraid%20if%20they%20do%20an%20update%2C%20their%20Microsoft%20teams%20app%20will%20break%20as%20well.%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20have%20tried%20uninstalling%20and%20re-installing%20teams%20app%20but%20the%20teams%20folder%20is%20still%20missing%20under%20their%20main%20profile%20but%20not%20the%20local%20profile%20of%20the%20computer.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIs%20anyone%20have%20this%20issue%3F%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ERegards%2C%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1550008%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1554219%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20not%20opening%20after%20windows%2010%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1554219%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Everyone%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUpdate%20-%20I%20have%20fixed%20the%20issue%20for%20both%20my%20users.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20uninstalled%20the%20teams%20machine-wide%20installer%3C%2FP%3E%3CP%3EI%20uninstalled%20teams%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDeleted%20the%20folders%20in%26nbsp%3BAppData%5CLocal%5CMicrosoft%20-%20Both%20the%20main%20profile%20and%20the%20local%20profile%3C%2FP%3E%3CP%3E%22Teams%22%20folder%3C%2FP%3E%3CP%3E%22TeamsMeetingAddin%22%20folder%3C%2FP%3E%3CP%3E%22TeamsPresenceAddin%22%20folder%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDeleted%20the%20folder%20in%20AppData%5CRoaming%20-%20Both%20the%20main%20profile%20and%20the%20local%20profile%3C%2FP%3E%3CP%3E%22Microsoft%20Teams%22%20folder%3C%2FP%3E%3CP%3Eand%20in%20AppData%5CRoaming%5CMicrosoft%20-%20Both%20the%20main%20profile%20and%20local%20profile%3C%2FP%3E%3CP%3E%22Teams%22%20folder.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERestarted%20the%20computer%2C%20logged%20the%20user%20back%20into%20their%20main%20profile%2C%20installed%20teams%20and%20now%20it%20works.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Good Morning Everyone,

 

I have two users who had an update yesterday for windows 10 and now their Microsoft Teams app are not opening anymore.  What is strange, is that their teams folder is missing in %appdata%\Local\Microsoft\teams.  I had them login under the local profile of the computer and what's funny is that the teams folder is there and Teams app opens.  

 

Currently, none of my other users has an update yet and i'm afraid if they do an update, their Microsoft teams app will break as well.  

 

I have tried uninstalling and re-installing teams app but the teams folder is still missing under their main profile but not the local profile of the computer.

 

Is anyone have this issue?  

 

Regards,

 

1 Reply
Highlighted
Best Response confirmed by ThereseSolimeno (Microsoft)
Solution

Hi Everyone,

 

Update - I have fixed the issue for both my users.  

 

I uninstalled the teams machine-wide installer

I uninstalled teams

 

Deleted the folders in AppData\Local\Microsoft - Both the main profile and the local profile

"Teams" folder

"TeamsMeetingAddin" folder

"TeamsPresenceAddin" folder

 

Deleted the folder in AppData\Roaming - Both the main profile and the local profile

"Microsoft Teams" folder

and in AppData\Roaming\Microsoft - Both the main profile and local profile

"Teams" folder.

 

Restarted the computer, logged the user back into their main profile, installed teams and now it works.  

 

Regards,