Launch it Now link in browser does not work.

%3CLINGO-SUB%20id%3D%22lingo-sub-1288477%22%20slang%3D%22en-US%22%3ELaunch%20it%20Now%20link%20in%20browser%20does%20not%20work.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1288477%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20get%20an%20invitation%20to%20a%20meeting%2C%20I%20get%20a%20link%20that%20looks%20like%20this%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22silver_diamond_0-1586266838601.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F182750iB8E53914C77C6078%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22silver_diamond_0-1586266838601.png%22%20alt%3D%22silver_diamond_0-1586266838601.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20click%20on%20it%20and%20browser%20window%20comes%20up%20that%20looks%20like%20this%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22silver_diamond_1-1586266911502.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F182751iF8429C9A76CA81CF%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22silver_diamond_1-1586266911502.png%22%20alt%3D%22silver_diamond_1-1586266911502.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EThen%20I%20click%20on%20the%26nbsp%3B%3CSTRONG%3ELaunch%20it%20now%3C%2FSTRONG%3E%2C%20but%20it%20does%20nothing.%26nbsp%3B%20So%20effectively%2C%20when%20invitations%20to%20meetings%20are%20sent%20to%20me%2C%20I%20cannot%20join.%26nbsp%3B%20Why%20will%20the%20teams%20not%20start%20when%20clicking%20on%26nbsp%3B%3CSTRONG%3ELaunch%20it%20now%26nbsp%3B%3C%2FSTRONG%3Elink%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1288477%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMeetings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1288827%22%20slang%3D%22en-US%22%3ERe%3A%20Launch%20it%20Now%20link%20in%20browser%20does%20not%20work.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1288827%22%20slang%3D%22en-US%22%3E%3CP%3EDo%20you%20have%20the%20desktop%20Teams%20client%20installed%3F%20Clicking%20the%20link%20basically%20launches%20the%20desktop%20client%2C%20if%20you%20do%20not%20have%20it%20installed%20simply%20click%20the%20%22Join%20on%20the%20web%20instead%22%20button.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EP.S.%20The%20link%20doesn't%20%22need%22%20to%20have%20an%20address%2C%20it%20has%20an%20event%20handler%20attached%20to%20it%20that%20takes%20care%20of%20things.%20In%20other%20words%20that's%20not%20a%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1289410%22%20slang%3D%22en-US%22%3ERe%3A%20Launch%20it%20Now%20link%20in%20browser%20does%20not%20work.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1289410%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F58%22%20target%3D%22_blank%22%3E%40Vasil%20Michev%3C%2FA%3E%26nbsp%3B%2C%20yes%20I%20do%20have%20the%20team%20client%20installed.%26nbsp%3B%20What%20is%20interesting%20is%20that%20it%20does%26nbsp%3B%3CSTRONG%3Enot%20work%3C%2FSTRONG%3E%20on%20my%20windows%20machine%2C%20but%20works%20fine%20on%20my%20Mac.%26nbsp%3B%20OK%2C%20so%20how%20does%20the%20link%20trigger%20the%20opening%20of%20MS%20Teams%3F%26nbsp%3B%20Are%20there%20configurations%20I%20need%20to%20check%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1335042%22%20slang%3D%22en-US%22%3ERe%3A%20Launch%20it%20Now%20link%20in%20browser%20does%20not%20work.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1335042%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F612723%22%20target%3D%22_blank%22%3E%40silver_diamond%3C%2FA%3ESame%20thing%20is%20happening%20to%20all%20the%20laptops%20in%20our%20office%20so%20it%20is%20definitely%20a%20bug%20that%20MS%20needs%20to%20sort%20out.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1513995%22%20slang%3D%22en-US%22%3ERe%3A%20Launch%20it%20Now%20link%20in%20browser%20does%20not%20work.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1513995%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F635425%22%20target%3D%22_blank%22%3E%40AWills%3C%2FA%3ESame%20thing%20is%20happening%20to%20me%2C%20no%20reports%20from%20the%20office%2C%20yet%2C%20but%20I%20make%20sure%20I%20am%20ahead%20of%20the%20curve%2C%20so%20I%20see%20these%20things%20first.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWorkaround%20for%20me%20is%20to%20copy%20the%20link%20into%20a%20Teams%20conversation%20and%20it%20goes%20straight%20in%20from%20there.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMS%20fix%20this...%20(please!).%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1547151%22%20slang%3D%22en-US%22%3ERe%3A%20Launch%20it%20Now%20link%20in%20browser%20does%20not%20work.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1547151%22%20slang%3D%22en-US%22%3E%3CP%3EDo%20we%20have%20an%20fix%20for%20this%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1678290%22%20slang%3D%22en-US%22%3ERe%3A%20Launch%20it%20Now%20link%20in%20browser%20does%20not%20work.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1678290%22%20slang%3D%22en-US%22%3E%3CP%3EAny%20movement%20on%20this%3F%20Seeing%20the%20same%20functionality%20(or%20lack%20of)%20here.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

When I get an invitation to a meeting, I get a link that looks like this:

silver_diamond_0-1586266838601.png

I click on it and browser window comes up that looks like this:

silver_diamond_1-1586266911502.png

Then I click on the Launch it now, but it does nothing.  So effectively, when invitations to meetings are sent to me, I cannot join.  Why will the teams not start when clicking on Launch it now link?

 

Edit: some investigation shows that the link contains no address, see below:

silver_diamond_0-1586269320256.png

 

 

 

 

6 Replies
Highlighted

Do you have the desktop Teams client installed? Clicking the link basically launches the desktop client, if you do not have it installed simply click the "Join on the web instead" button.

 

P.S. The link doesn't "need" to have an address, it has an event handler attached to it that takes care of things. In other words that's not a problem.

Highlighted

@Vasil Michev , yes I do have the team client installed.  What is interesting is that it does not work on my windows machine, but works fine on my Mac.  OK, so how does the link trigger the opening of MS Teams?  Are there configurations I need to check?

Highlighted

@silver_diamondSame thing is happening to all the laptops in our office so it is definitely a bug that MS needs to sort out.

Highlighted

@AWillsSame thing is happening to me, no reports from the office, yet, but I make sure I am ahead of the curve, so I see these things first.

 

Workaround for me is to copy the link into a Teams conversation and it goes straight in from there.

 

MS fix this... (please!).

Highlighted

Do we have an fix for this issue?

Highlighted

Any movement on this? Seeing the same functionality (or lack of) here.