I can't see video on meetings.

%3CLINGO-SUB%20id%3D%22lingo-sub-1458448%22%20slang%3D%22en-US%22%3EI%20can't%20see%20video%20on%20meetings.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1458448%22%20slang%3D%22en-US%22%3E%3CP%3EI%20can't%20see%20video%20on%20meetings%2C%20there%20is%20just%20black%20screen%20and%20user%20icon(if%20no%20video%20is%20shared%20background%20is%20gray)%2C%20I%20am%20using%20browser%20version%20in%20chromium(Version%2080.0.3987.162)%20on%20Debian%2010.4%20.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1458448%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMeetings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1460557%22%20slang%3D%22en-US%22%3ERe%3A%20I%20can't%20see%20video%20on%20meetings.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1460557%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F697384%22%20target%3D%22_blank%22%3E%40michalekma%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20seems%20to%20be%20an%20issue%20with%20the%20Browser.%20As%20the%20issue%20is%20more%20related%20to%20the%20non%20supported%20browser%2C%20Below%20is%20the%20link%20for%20the%20same.%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Funsupported-browsers%23%3A~%3Atext%3DPeople%2520who%2520use%2520the%2520Teams%2Cthrough%2520image%252Dbased%2520screen%2520sharing.%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Funsupported-browsers%23%3A~%3Atext%3DPeople%2520who%2520use%2520the%2520Teams%2Cthrough%2520image%252Dbased%2520screen%2520sharing.%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESince%20you%20are%20using%26nbsp%3BMicrosoft%20Edge%20(Chromium-based)%20browser%20i%20would%20recommend%20to%20upgrade%20the%20browser%20to%20the%20latest%20version%20and%20see%20if%20you%20still%20face%20issue.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3Eor%20you%20can%20try%20completely%20uninstalling%20the%20browser%20and%20reinstalling%20the%20latest%20version%20and%20the%20test%20the%20teams%20meeting.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWith%20Regards%2C%3C%2FP%3E%3CP%3ESatish%20U%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

I can't see video on meetings, there is just black screen and user icon(if no video is shared background is gray), I am using browser version in chromium(Version 80.0.3987.162) on Debian 10.4 .

2 Replies

Hi @michalekma 

 

It seems to be an issue with the Browser. As the issue is more related to the non supported browser, Below is the link for the same.

https://docs.microsoft.com/en-us/microsoftteams/unsupported-browsers#:~:text=People%20who%20use%20th...

 

Since you are using Microsoft Edge (Chromium-based) browser i would recommend to upgrade the browser to the latest version and see if you still face issue. 

or you can try completely uninstalling the browser and reinstalling the latest version and the test the teams meeting.

 

With Regards,

Satish U

@Satish2805 I have the same issue but on the desktop Version. Do you have any idea how I can fix that?