SOLVED

Glitch Teams

%3CLINGO-SUB%20id%3D%22lingo-sub-2597470%22%20slang%3D%22en-US%22%3EGlitch%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2597470%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%20does%20anyone%20have%20the%20same%20problem%20with%20mine%3F%20Does%20anyone%20know%20how%20to%20fix%20it%3F%20I've%20tried%20to%20reinstall%20it%2C%20and%20it%20doesn't%20resolve%20my%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22kimchulsoo3_0-1627868103987.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F299793i80DF2E42CC0A8F07%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22kimchulsoo3_0-1627868103987.png%22%20alt%3D%22kimchulsoo3_0-1627868103987.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2597470%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECalling%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMeetings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2597586%22%20slang%3D%22en-US%22%3ERe%3A%20Glitch%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2597586%22%20slang%3D%22en-US%22%3EWell%2C%20in%20that%20case%20you%20know%20it's%20not%20only%20Teams%20and%20maybe%20you%20should%20reinstall%20the%20driver%20anyway.%20You%20can%20also%20try%20the%20%22Disable%20GPU%20hardware%20acceleration%20(requires%20restarting%20Teams)%22%20setting%20as%20a%20possible%20workaround.%20It's%20in%20the%20Teams%20settings.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2597574%22%20slang%3D%22en-US%22%3ERe%3A%20Glitch%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2597574%22%20slang%3D%22en-US%22%3EActually%2C%20it's%20also%20happening%20in%20Windows%2011%20widget.%20My%20graphics%20drivers%20are%20up%20to%20date%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2597546%22%20slang%3D%22en-US%22%3ERe%3A%20Glitch%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2597546%22%20slang%3D%22en-US%22%3EIs%20this%20only%20happening%20in%20Teams%3F%20Try%20updating%20your%20graphics%20drivers%20as%20the%20reinstall%20didn't%20help.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2607860%22%20slang%3D%22en-US%22%3ERe%3A%20Glitch%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2607860%22%20slang%3D%22en-US%22%3EThank%20you%2C%20I%20reinstall%20the%20driver%2C%20and%20it%20doesn't%20glitch%20anymore.%3C%2FLINGO-BODY%3E
New Contributor

Hello, does anyone have the same problem with mine? Does anyone know how to fix it? I've tried to reinstall it, and it doesn't resolve my problem.

 

kimchulsoo3_0-1627868103987.png

 

4 Replies
Is this only happening in Teams? Try updating your graphics drivers as the reinstall didn't help.
Actually, it's also happening in Windows 11 widget. My graphics drivers are up to date
best response confirmed by kimchulsoo3 (New Contributor)
Solution
Well, in that case you know it's not only Teams and maybe you should reinstall the driver anyway. You can also try the "Disable GPU hardware acceleration (requires restarting Teams)" setting as a possible workaround. It's in the Teams settings.
Thank you, I reinstall the driver, and it doesn't glitch anymore.