SOLVED

Connection to the company portal Yealink 56A

%3CLINGO-SUB%20id%3D%22lingo-sub-1679310%22%20slang%3D%22en-US%22%3EConnection%20to%20the%20company%20portal%20Yealink%2056A%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1679310%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20Morning%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20just%20received%20new%20Yealink%2056A%20team%20phones%20for%20our%20office.%26nbsp%3B%20One%20of%20the%20phones%20is%20having%20trouble%20logging%20into%20the%20company%20portal.%26nbsp%3B%20It%20won't%20let%20us%20put%20our%20company%20email%20in%2C%20the%20phone%20just%20spins%20saying%20%22Connecting%20to%20the%20company%20portal%22.%26nbsp%3B%26nbsp%3BI%20don't%20know%20what%20next%20step%20to%20take%20in%20order%20to%20get%20logged%20in%20to%20the%20phone.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20should%20also%20note%20that%20the%20phone%20is%20having%20a%20hard%20time%20connecting%20to%20VPN.%26nbsp%3B%20We%20have%20registered%20the%20phones%20MAC%20number%20into%20the%20system%20and%20have%20it%20connected%20to%20the%20internet%20with%20an%20ethernet%20cable.%26nbsp%3B%20We%20know%20the%20internet%20works%20because%20different%20phones%20will%20boot%20up%20no%20problem%20on%20the%20same%20cords.%20But%20this%20phone%20still%20isnt%20able%20to%20connect....%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20are%20your%20suggestion%20for%20these%20issues%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1679310%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1685676%22%20slang%3D%22en-US%22%3ERe%3A%20Connection%20to%20the%20company%20portal%20Yealink%2056A%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1685676%22%20slang%3D%22en-US%22%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F797498%22%20target%3D%22_blank%22%3E%40GKBaker%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20seen%20this%20issue%20recently%20with%20that%20same%20model%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20solution%2C%20in%20this%20case%2C%20was%20that%20myself%20and%20the%20partner%20I%20was%20working%20assigned%20an%20E3%20licence%20to%20that%20user%20with%20Intune%20enabled%20-%20this%20then%20enrolled%20the%20phone%20to%20Intune%2C%20and%20the%20partner%20was%20able%20to%20register%20it.%20It%20could%20very%20well%20be%20in%20your%20case%20it%20just%20needs%20an%20Intune%20licence%20added%20or%20turned%20on%20to%20enrol%3CBR%20%2F%3E%3CBR%20%2F%3ELet%20me%20know%20how%20you%20get%20on%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Good Morning,

 

We just received new Yealink 56A team phones for our office.  One of the phones is having trouble logging into the company portal.  It won't let us put our company email in, the phone just spins saying "Connecting to the company portal".  I don't know what next step to take in order to get logged in to the phone.  

 

I should also note that the phone is having a hard time connecting to VPN.  We have registered the phones MAC number into the system and have it connected to the internet with an ethernet cable.  We know the internet works because different phones will boot up no problem on the same cords. But this phone still isnt able to connect....? 

 

What are your suggestion for these issues? 

 

Thanks

1 Reply
Highlighted
Best Response confirmed by adam deltinger (MVP)
Solution
Hi @GKBaker

I have seen this issue recently with that same model

The solution, in this case, was that myself and the partner I was working assigned an E3 licence to that user with Intune enabled - this then enrolled the phone to Intune, and the partner was able to register it. It could very well be in your case it just needs an Intune licence added or turned on to enrol

Let me know how you get on

Best, Chris