Recorded a meeting - playback has no sound

New Contributor

Hello there -

 

I recorded a Teams Meeting today wearing my Teams Certified Earbuds from Jabra.  When I played back, there is no sound.  I'm thinking that Teams does not recognize external audio devices for recordings?  I was talking just fine in the meeting and people heard me.  I avoid my laptop audio because I get complaints of echos.  

 

Any advise or experience in this area would be appreciated.  I'm thinking I just need to use the laptop audio going forward...but was hoping not to.

 

17 Replies

@mclemmons  Is only your audio missing or is audio completely missing in the recording?

@Tomislav Karafilov 

 

Thank you for your inquiry.

 

It was the audio - I had recorded while using my Jabra headset and played back and could not hear anything, though the video was fine.  I ended up switching to the laptop audio and heard it just fine.  So I guess all is okay. 

 

The training video was for a client and I had about 12 people on the call during this training (all guests).  Come to find out it was all for nothing because Streams does not allow you to share with a guest.  One of the most lamest limitations one can think of.  So now we'll do a Zoom meeting, or Gotomeeting so I can record and they can view.

 

Thanks Microsoft....I'm out there talking up MS365 to clients, and then this restriction of the Streams video is kinda a embarrassment.

@mclemmons Just before you join a meeting, there should be a screen that lets you choose mute or video off...near the middle of that screen is a gear. Click on the gear and you will see a choice as to which speakers to use and which mic. I deselected my Jabra for both there.

@Lynnette_01 I had a meeting on Teams which was recorded. After the meeting, i downloaded the recording only to found out that it has no sound. Is there anything i can do to fix this?

@Paul_B860  You could have your IT admin put in a support ticket to Teams to see if there is anything that can be done. But my guess is that if whatever bug happened dropping the sound from the original recording there isn't a way to recover this. 

@mclemmons did you try to watch the recording on Streams itself? I have a problem where there is full audio on Streams but for some reason the audio goes missing when downloading.

@mclemmons I am experiencing the same issue! 

I'm hoping for a solution or work around meanwhile. 

I shared my desktop to present a PowerPoint presentation and the recording automatically saved in OneDrive has no sound. 

I turned on the option to include audio prior to the start of the training. I also tested it again after I realized the recording was missing audio. 

@mclemmons Thank you so much for this post. I am having the same issue... have tried the solutions mentioned in the thread, like changing settings when joining a meeting. I didn't used to have this issue, so I don't know what's changed. Hope there is a solution forthcoming... 

@Marc Mroz - It's not a bug in ANY OS like Ios or Android.

It's a "bug" if you say, in teams: A Limitation, that recording can be done using a 3rd party tool like Snagit or Camtasia Studio on a Full Machine like a laptop but not on a phone.

Have already tried recording using Ios Native recorder, Snagit and same on Android.

It's a "BUG"/Limitation of Teams, which I'm sure Users would like to see resolved/fixed in new releases.

Tnx

Jay

@JayG05 

I am not able to record even by 3rd part APPs. Other person call is not recorded, however mine voice and screen recording is fine. This is much disgusting. In corona environment this could be much helpful. 

I was having this issue and stumbled on a simple fix. I just hooked my computer to a monitor via HDMI and the monitor doesn't have speakers. Go to Sound from the windows search bar and check your output. Silly mistake but in the meetings audio works fine on headphones so I assumed the video playback would do the same. After switching the sound output, all good.

@stevenputt 

What did you change in sound output?

I have a monitor and laptop.

@SusanP_365 

 

Here Susan. This was all I had to do. I had to change it from HDMI to my headset.

Change Audio Output in Windows 10 – Welcome to the Help Center (caiu.org)

Thank you My sound setting is on Speaker Realtek. If I disconnect the monitor I get sound.
Mine does the same. I think Realtek is the default speakers in the computer but this will redirect to your monitor if plugged in. You'll have to connect another audio source (headphones or bluetooth) and switch the audio out to that. At least that's what I've had to do. Changing to Realtek doesn't work for me.
Thank you I will try it