Forms won't open - error message "something went wrong, please try again"

%3CLINGO-SUB%20id%3D%22lingo-sub-1265005%22%20slang%3D%22en-US%22%3EForms%20won't%20open%20-%20error%20message%20%22something%20went%20wrong%2C%20please%20try%20again%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1265005%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3CBR%20%2F%3E%3CBR%20%2F%3Etoday%20my%20students%20completed%20a%20form%20and%20I%20viewed%20their%20questions.%20After%20I%20changed%20some%20points%2C%20the%20form%20at%20the%20start%20screen%20was%20trying%20to%20load%20the%20average%20result%20and%20then%20I%20got%20the%20message%20below.%3CBR%20%2F%3ENow%20I%20can't%20access%20the%20form%2C%20please%20help!%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Forms_error.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F180604i87D062E88CA5F6A4%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Forms_error.png%22%20alt%3D%22Forms_error.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1265005%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EEducation%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EQuiz%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESurvey%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

Hello,

today my students completed a form and I viewed their questions. After I changed some points, the form at the start screen was trying to load the average result and then I got the message below.
Now I can't access the form, please help!

Forms_error.png

0 Replies