[Solved] OneNote for Android Not Working

New Contributor

I have a Samsung Galaxy A32 running Android 12.  A few days ago, Onenote started telling me was running offline and wanted me to sign in.  There was a sign in button on the screen but tapping it did nothing.  I could still update notes and the changes would appear on other devices.  I should have left it alone, but...


I uninstalled Onenote, restarted the phone, and reinstalled it.  Since then, when accessing any notebook, the app tells me the notebook isn't open and asks if I'd like to open it.  After I tap OK, it says "Sorry, we couldn't open the notes that you were looking for. They may have been moved or deleted, or you may not have permission to open them."


It does this for every notebook I try to access.  The notebooks are accessible on Windows machines, using the app or a browser.  If I try to use a browser on the phone, it flips to the app, or if the app is not installed, the browser asks if I want to install it.  There is no access to my notebooks via the browser on the phone.  The last steps I've tried are:


1. Clear data from the app

2. Uninstall the app

3. Restart the phone

4. Install the app


It takes me right back to where I was, unable to access my notebooks.


I also have an old LG tablet running Android 7.   After doing the above 4 steps, the results are the same as I get on the phone.  Is this a known issue?  Is there a fix for it?  Tnx!

6 Replies

@bithead I have the same issue with my Huawei Tablet. I couldn't solve this either, any help would be appreciated. 

More info...

The Samsung phone on Android 12 has OneNote v16.0.15601.20052.

The LG Tablet running Android 7 has OneNote v16.0.15427.20188.

I also have a Pixel 4a running Android 13 which has OneNote v16.0.15601.20052.


The Pixel 4a is in the first phase I described for the Samsung phone - I can access my Notebooks and update them, but it claims I need to sign in, yet the sign-in button presented is non-functional.  I updated the versions seen above on the Pixel, and the changes appear here on a Windows machine where I am writing this - as such I copied/pasted the version numbers from OneNote into this message.


So... I have 3 versions of Android running 2 versions of OneNote, all with the same issue.  I do not plan to uninstall/reinstall on the Pixel 4a as it is my only Android device with some OneNote functionality.

@bithead same here!! I have samsung galaxy tab s7 and was getting the cant work offline alert. 


i logged out and try to log in, now my notebook wont sync. my notebook works on my laptop via onenote for windows. 


seems to be a samsung issue


please help 

@bithead Same issue on Samsung Z Fold 3. It was working recently until I was notified my notebook is offline. I tried closing and opening it but I got a message "Unable to open the notes that you were looking for..."

I have my One Drive signed in, I can see the notebook from the list but when I tried opening it, I still got the same issue.

I tried:


1. Signing in and Signing Out

2. Clearing the App data

3. Re-installing the App

4. Restarting the Phone.


Unfortunately, didn't fix it.

I had the same problem and found the below fix (link to it after).

I suggest you to verify first in cloud, if you have your "notebooks" synced and updates, so, with any internet browser in inPrivate/incognito mode (Ctrl+Shift+P), go to, access with your personal account, then you will see the list of your notebooks, verify if you have all your data there.
Then, in your Samsung device, remove the app cache, uninstall Onenote, then restart your device, finally install the last Onenote version from PlayStore, access with your personal account to Onenote and verify the app behavior.

best response confirmed by bithead (New Contributor)

Sometime yesterday, OneNote started working correctly again.  The problem appeared and disappeared quite mysteriously.