Home

Intune and Outlook App authentication issues 3/29 - 3/30

%3CLINGO-SUB%20id%3D%22lingo-sub-58781%22%20slang%3D%22en-US%22%3EIntune%20and%20Outlook%20App%20authentication%20issues%203%2F29%20-%203%2F30%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-58781%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20a%20little%20over%2024%20hours%20I%20had%20users%20that%20could%20not%20logon%20to%20Outlook%20Mobile%20App%20(both%20IOS%20and%20Android)%20once%20assigned%20the%20compliance%20and%20conditional%20access%20policy.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EThis%20affected%20new%20users%20(newly%20assigned%20comliance%20and%20access%20policy)%3C%2FLI%3E%3CLI%3EExisting%20users%20continued%20to%20work%20and%20were%20not%20impacted%3C%2FLI%3E%3CLI%3EExisting%20user%20that%20unenrolled%2C%20then%20re-enrolled%20would%20then%20not%20be%20able%20to%20login%3C%2FLI%3E%3CLI%3ECompany%20Portal%2C%20and%20other%20managed%20applications%20would%20install%20and%20were%20accessible%20with%20no%20issue%3C%2FLI%3E%3CLI%3EThere%20were%20no%20configuration%20changes%20made%3C%2FLI%3E%3CLI%3ERemoving%20conditional%20access%20policy%20(but%20leaving%20the%20compliance%20policy)%2C%20users%20could%20authenticate%20and%20use%20native%20mail%2C%20but%20still%20not%20Outlook%20App.%3C%2FLI%3E%3C%2FUL%3E%3CP%3EThe%20issue%20seems%20to%20have%20corrected%20itself%2C%20but%20this%20was%20present%20for%20over%2024%20hours.%26nbsp%3B%20Support%20indicated%20we%20should%20just%20accept%20it%20as%20it%20was%20probably%20related%20to%20the%20migration%20to%20Azure.%20%26nbsp%3B%20I%20have%20asked%20them%20(support)%20to%20dig%20a%20bit%20deeper%20to%20get%20a%20some%20sort%20of%20answer%20from%20the%20product%20team%2C%20but%20maybe%20someone%20here%20has%20some%20insight%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-58781%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Application%20Management%20(MAM)%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-60881%22%20slang%3D%22en-US%22%3ERe%3A%20Intune%20and%20Outlook%20App%20authentication%20issues%203%2F29%20-%203%2F30%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-60881%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20best%20I%20got%20back%20here%20was%20the%20Intune%20team%20confirming%20it%20was%20not%20them%2C%20and%20they%20indicated%20they%20believed%20it%20to%20be%20Exchange.%26nbsp%3B%20I%20got%20no%20confirmation%20from%20the%20Exchange%20team%20of%20anything%20they%20identified%20during%20this%20period.%26nbsp%3B%20Guess%20I'll%20have%20to%20live%20with%20that.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-59211%22%20slang%3D%22en-US%22%3ERe%3A%20Intune%20and%20Outlook%20App%20authentication%20issues%203%2F29%20-%203%2F30%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-59211%22%20slang%3D%22en-US%22%3E%3CP%3ENothing%20on%20the%20Dashboard%2C%20first%20thing%20I%20checked.%26nbsp%3B%20Intune%20is%20in%20the%20process%20of%20moving%20to%20Azure.%26nbsp%3B%20Support%20used%20that%20as%20the%20fall%20back%20answer%2C%20at%20least%20initially.%26nbsp%3B%20Basicly%20indicating%2C%20that%20small%20issues%20may%20arrise%20with%20the%20move%2C%20and%20they%20won't%20really%20have%20visibility%20into%20what%20those%20are.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20however%20did%20have%20a%20call%20wth%20the%20Intune%20manager%2C%20and%20on%20their%20end%20they%20could%20not%20verify%20any%20service%20issues%20with%20Intune%20on%20the%20tennant.%26nbsp%3B%20At%20least%20on%20Friday%20they%20had%20no%20updates%20from%20the%20product%20team.%26nbsp%3B%20They%20acknowledged%20the%20problem%20existed%2C%20but%20were%20not%20sure%20of%20it's%20origin.%26nbsp%3B%20Now%20that%20it's%20resolved%2C%20it's%20pretty%20difficult%20to%20get%20any%20deeper.%26nbsp%3B%20I%20beleieve%20we%20have%20come%20to%20a%20consensus%20however%20that%20it%20was%20not%20Intune%2C%20and%20the%20issue%20mroe%20than%20likely%20was%20with%20Exchange.%26nbsp%3B%20Exchnage%20did%20have%20posted%20issues%20on%20this%20day%20for%20the%20tennant%20but%20they%20were%20not%20related%20to%20modern%20authentication.%26nbsp%3B%20The%20circumstational%20evidence%20at%20this%20point%20however%20seems%20to%20indicate%20that's%20where%20the%20problem%20may%20have%20been.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-59105%22%20slang%3D%22en-US%22%3ERe%3A%20Intune%20and%20Outlook%20App%20authentication%20issues%203%2F29%20-%203%2F30%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-59105%22%20slang%3D%22en-US%22%3EDid%20you%20see%20anything%20in%20your%20Service%20Health%20Dashboard%3F%20Usually%20they%20will%20post%20a%20Post%20Incident%20Review%20within%20about%205%20days%20of%20any%20issues.%3CBR%20%2F%3EDid%20you%20capture%20the%20issues%20of%20the%20individual%20users%3F%20If%20there%20was%20a%20legitimate%20issue%20then%20you%20should%20ask%20for%20further%20explanation.%3CBR%20%2F%3E%3CBR%20%2F%3EHowever%20you%20do%20mention%20migration%20to%20Azure%20-%20what%20kind%20of%20migration%20are%20you%20referring%20to%3F%3C%2FLINGO-BODY%3E
Jesus Shelby
Occasional Contributor

For a little over 24 hours I had users that could not logon to Outlook Mobile App (both IOS and Android) once assigned the compliance and conditional access policy. 

 

  • This affected new users (newly assigned comliance and access policy)
  • Existing users continued to work and were not impacted
  • Existing user that unenrolled, then re-enrolled would then not be able to login
  • Company Portal, and other managed applications would install and were accessible with no issue
  • There were no configuration changes made
  • Removing conditional access policy (but leaving the compliance policy), users could authenticate and use native mail, but still not Outlook App.

The issue seems to have corrected itself, but this was present for over 24 hours.  Support indicated we should just accept it as it was probably related to the migration to Azure.   I have asked them (support) to dig a bit deeper to get a some sort of answer from the product team, but maybe someone here has some insight? 

3 Replies
Did you see anything in your Service Health Dashboard? Usually they will post a Post Incident Review within about 5 days of any issues.
Did you capture the issues of the individual users? If there was a legitimate issue then you should ask for further explanation.

However you do mention migration to Azure - what kind of migration are you referring to?

Nothing on the Dashboard, first thing I checked.  Intune is in the process of moving to Azure.  Support used that as the fall back answer, at least initially.  Basicly indicating, that small issues may arrise with the move, and they won't really have visibility into what those are.

 

I however did have a call wth the Intune manager, and on their end they could not verify any service issues with Intune on the tennant.  At least on Friday they had no updates from the product team.  They acknowledged the problem existed, but were not sure of it's origin.  Now that it's resolved, it's pretty difficult to get any deeper.  I beleieve we have come to a consensus however that it was not Intune, and the issue mroe than likely was with Exchange.  Exchnage did have posted issues on this day for the tennant but they were not related to modern authentication.  The circumstational evidence at this point however seems to indicate that's where the problem may have been.

 

 

The best I got back here was the Intune team confirming it was not them, and they indicated they believed it to be Exchange.  I got no confirmation from the Exchange team of anything they identified during this period.  Guess I'll have to live with that.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies