Windows Security - Virus & Threat Protection Disabled & will not Reactivate

Copper Contributor

Screenshot (26).png




I've been having issues with Windows Security starting up after every restart, which I had to manually activate. This hasn't been a huge deal for the most part, however in the last couple of days, Virus & Threat Protection is completed disabled and will not activate. It notes "The treat service has stopped. Restart it now." - I hit restart and an error appears "Unexpected error. Sorry, we ran into a problem. Please try again."


As per above screenshot.


As this is my only protection I currently have on my system, I'm a little concerned this hasn't been fixed yet / no update provided. I also can't find a direct Troubleshooter for this, but will continue to dig into the settings and such to see what I can find.


Oddly, I also have Windows 11 Preview Build on another system and Windows Security is running fine on that, including already booting up on restart. It's just this one system.


Any advice or suggestions on how to resolve this would be greatly appreciated.


Thanks in advance.

12 Replies
Oh and as you may see in the background of the screenshot, I have reported this and uploaded screenshots to the Feedback Hub.

Just checked Troubleshooting and there doesn't seem to be anything directly related to Windows Security troubleshooting. I did run a troubleshooter on Windows Update, it found an error but was a bit vague on details, checked again for updates and there's nothing new or anything to download.

Current build is noted as 10.0.22000.51 (co_release).... Installed on... the 2nd? I'm sure there's been updates since then. Something's up.

So I went back into Windows Update and checked again for some and there weren't any. I set the settings to download updated for other products, etc. There were three Intel items that downloaded and installed. To be safe, I restarted the system, logged back in and then opened Security right away to see what was going on.

It was checking things for a couple of minutes, then it seemed like it was ok, but last scan and other details came up as "Unknown."

Now, just as I was typing this, Windows Security just barfed itself again, but with a new error. It bounced back to "The Threat Service has Stopped. Restart it Now" but this pop up appeared:
"Your IT Administrator has limited access to some areas of this app, and the item you tried to access is not available. Contact the IT Help Desk for more information."

Clicked ok and now I'm back to my original error above.
In regards to Virus and Threat Protection it's a bug or glitch or whatever that's known and been reported by users. It's going back to the first official DEV build of Windows 11. I also had the same issue too going back to the first Windows 11 DEV build. It was reported many times by Windows 11 users on the Feedback Hub last month. Hopefully this is resolved in later DEV/Beta builds. I guess in the mean time to manually turn on Virus & Threat protection when you log on or turn on your computer.
Currently at the time of this post we're on 22000.100 build. Both Dev and Beta Channels are on that same build. You can always check the build you're on by going to run and typing in winver.
Thanks, however the problem isn't manually starting Virus & Threat Protection every time I restart. The problem is that it now won't let me even do that and won't turn on at all (refer to above screenshot error).

If I could manually activate it, then I'm only vulnerable for a few seconds, no biggie. The problem is it's not activating at all, therefore this system is completely vulnerable all the time.
Yeah, I can manually start it. I don't get the message you have. I'm not sure why you're getting that message. You should be on build .100 and not .51 as .51 was the first DEV build. But if you're on .100 it could be something related to your computer or software causing interference (maybe another virus or anti-malware blocker). If you're just coming over from Windows 10 than you can revert back to Windows 10 through Go Back than try Windows 11 again. Windows Update, Advanced Options, Recovery, Go Back.
Thanks, but it's been on 11 since it released. So it seems the main issue is it's out of date and not updating to the new build (my other system hasn't had an issue) I'll have to dig further into the update troubleshooter to see why it's not updating. Chances are that's why the Virus / Security is messed up now. As mentioned, the first trouble check detected an error with Windows Update, but though it said it fixed the issue, my system still says it's up to date (clearly not)

Thanks again. I think we're narrowing down the problem. I'll post an update once I dig into it a bit more.
Status Update:
I've run around checking the Windows Update issues, since I'm still pretty much on one of the first updates and it's not working. I checked Services / Registry and Windows Update was set to Manual Start rather than Automatic. I also didn't have ownership, so did some fiddling around and got it back to Automatic start up... but still won't update.

Read through a bunch of different tips and tutorials online and exhausted all basic options except the possibility I have a virus or malware hiding somewhere.

Since Windows Security isn't working (which was my original problem in the first place) so I grabbed AVG Antivirus (Free) to get me covered and do a scan. A quick scan caught one Malware which was removed. Restarted the system and Windows Update is still not doing anything. Windows Security is all happy with green checkmarks now, probably due to having an Antivirus running again.

Currently running a Deep / Full scan on the whole system to see if there is anything else hiding.

I suspect one of those restarts where Windows Security didn't start automatically left me vulnerable here and there and I must have forgotten to manually start & that's when these hit my system.

Will update again if / when I get this resolved and can update again (and Windows Security is also working) - In case anybody else runs into the same issue I have.
Yeah, it's interesting that you're stuck on the older build release. Okay, lets see if anyone posts if they're having the same issues.
OK, so after exhausting every possible solution i could think of, including some command prompt error checks and such, I was not able to resolve this issue with Windows Security or Windows Update. AVG Antiviris did a deep scan and found two more iffy files and removed them, restarted and still nothing was working.

I finally resorted to a full roll back to a fresh Windows 10 install via USB. Installed fine, all clean, logged in and installed all my apps and programs.

I got Windows 10 Updates and checked Windows Security and everything looked good.

The problem is that in about an hour, Windows Security capped out and was disabled again. Same errors as what happened in Win11 and what's shown in my screenshot above.

So now I'm completely at a loss. Same error in both Windows 11 and now Windows 10 after a fresh install.

This is on an Acer Predator Triton 300 Laptop by the way.

For now I installed AVG again. Did a scan and it's clean, so I don't know what's going on.

Yeah, I have never rolled back to Windows 10 so I'm not sure if the errors of Windows 11 like what you're facing will come with it. I'm hoping Windows 11 DEV builds fix this Virus/Threat Protection issue soon. Only other thing I can think of is something damaged your files, maybe malware, and the malware is gone now but the damaged files are still there or gone but the damage is still present. Some would recommend clean installing Windows 10, but you can wait and see or wait into the stable version of Windows 11 arrives. You can also join the Preview Release Channel of Insider Program and you might be able to get the recent Windows 10 preview release that came out last week that maybe will fix the problem:

Thanks for the info. As noted in my previous reply, I did end up doing a fresh install of Win10 Pro, straight from MS's site and via USB, and wiped everything on the system.... But the issue came back up in this OS too.

I'll check the link and see if a newer preview might resolve the issue.