Microsoft Technical Takeoff: Windows and Microsoft Intune
Oct 24 2022 07:00 AM - Oct 27 2022 12:00 PM (PDT)

Fingerprint reader not working in Windows 11

New Contributor

So recently I have installed a version of Windows 11 through the Dev channel on both my desktop and my laptop. My laptop (Lenovo IdeaPad 14 15ARE) has a fingerprint reader (ELAN WBF) which I used occasionally. But since I updated the driver through the Lenovo site. That seemed to work, but only after I put the laptop to sleep. When I restart the laptop the option to sign in with my fingerprint seems to be gone...

I have tried several things like reinstalling the driver but nothing worked. 

 

Any ideas on how to make it work?

16 Replies
Try open start and search for feedback and open the Feedback Hub app and report this issue.
Okay I have done that. Is it possible that has to do with that I'm in the Dev channel and am using a testing version of Windows 11?
Great, Windows 11 is still under testing and evaluation and having issue with device and drivers are normal, by sending feedbacks the Windows team would be able to investigate and take actions to resolve these issues.

@Rocket_rl Will Microsoft be Adding Drivers for their on Legacy Fingerprint reader products?  

 

I got on the bandwagon in 2004, then they stopped... Purchased a few of their fingerprint readers, and now they are sitting in a drawer.

 

(reference: Microsoft Fingerprint Reader - Wikipedia)

 

It would be nice if they could come up with something that would work with the old components that they were touting.. Or is this just abandon ware...  I don't want to go down the rabbit hole again.

 

Thank you very much for your kind consideration.  I know not just me would be happy if you re-introduced new drivers for this old hardware.

I think they already have, since mine works now. But I don't know about external ones :\
I should just add that most drivers which are working in Windows 10 should work on Windows 11 too. However, in some cases manufacturers are still working on resolving certain compatibility issues.

For those that have solved this, any guidance? 

I got it to work. You need to remove all of your old fingerprints and start fresh. It wouldn't add my fingerprint until I removed my old one.

@DennisWin Nothing.. I cannot even load the Drivers for it.. As I said this fingerprint reader is from 2004.  I did a clean install of windows 10, and there were no drivers for it.. I couldn't get it to work, so there are no old fingerprints.  Would be nice if you could explain how you got it to work.  I am sure a whole bunch of us would appreciate it.

 

Thanks

Try to update the driver for fingerprint sensor if that does not working, then try to re-record your fingerprints with Windows Hello then retry.

@The_MartianSo I am running Windows 11.  It always worked in Windows 10.  My Laptop is a Lenovo Thinkbook 14s, so it is newer than 2004.  As soon as I updated to 11, it stopped working.  I updated the drivers but it still didn't work.  I went into the Hello config and tried re-recording my fingerprint but it would never finish and complain.  When I read this post, I noticed it wasn't very long, so I went back into Hello config and removed fingerprinting and rebooted.  I then added fingerprinting again and rescanned my finger.  This time the scan went further, and further and finally finished.  I think Windows 11 scanned more of the finger to get the sides and all around.  Now it works every time. 

Try uninstall your finger print driver and restart your PC and then run Windows Update and use Windows default driver (if detected) and see if the problem persist?
Sigh.. You see that is the problem. There are no Drivers for it (Windows doesn't detect any new drivers). So it never gets to the installed point. My point was that This was a microsoft device (sold in the microsoft store btw). For some silly reason they discontinued it.. Now that they are in fashion again, it would be nice if they put out some drivers that would work for windows 10/11 (not just XP) (and that is if you can find them).
You may try contact the Lenovo's support too and report this issue, take a look at:
https://support.lenovo.com/us/en/

@Reza_Ameri Small problem.. As I said before this is not a lenovo Fingerprint reader... It is a Microsoft Print reader.

It is good idea to check with Lenovo , may be there could be known issue or conflict drivers.
Otherwise, report this issue using the Feedback Hub app.