Facebook and Instagram Pages Won't Load on Domain Connected Windows 11 PC

%3CLINGO-SUB%20id%3D%22lingo-sub-2823355%22%20slang%3D%22en-US%22%3EFacebook%20and%20Instagram%20Pages%20Won't%20Load%20on%20Domain%20Connected%20Windows%2011%20PC%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2823355%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20strange%20issue%20and%20if%20it%20weren't%20for%20needing%20to%20update%20Facebook%20and%20Instagram%20for%20work%2C%20it%20wouldn't%20be%20a%20problem.%26nbsp%3B%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EI%20decided%20to%20get%20a%20head%20start%20on%20Windows%2011%20to%20begin%20using%20and%20testing%20it.%20I%20upgraded%20on%20my%20Work%20PC%2C%20Laptop%20and%20On-Call%20LTE%20Surface.%20On%20the%20laptop%20and%20Surface%2C%20I%20also%20did%20a%20CLEAN%20install%20after%20the%20upgrade%20but%20did%20not%20do%20a%20clean%20install%20on%20my%20WorkPC.%20My%20laptop%20and%20Surface%20are%20NOT%20DOMAIN%20joined.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOn%20my%20Domain%20Joined%20work%20PC%2C%20I%20can%20no%20longer%20access%20Facebook%20or%20Instagram%20via%20Microsoft%20Edge.%20You%20type%20the%20URL%2C%20and%20the%20tab%20has%20a%20%22spinning%22%20indicator%20but%20the%20page%20never%20loads%20nor%20does%20it%20give%20an%20error...it%20will%20usually%20perpetually%20spin%20or%20just%20show%20a%20white%20page.%20I%20fired%20up%20Chrome%20and%20same%20thing%20but%20if%20you%20wait%20long%20enough%20it%20MAY%20load%20but%20mostly%20the%20same%20thing.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20tried%20a%20different%20Edge%20Profile%20and%20even%20used%20guest%20and%20in-private%20mode.%20Same%20results.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20I%20disable%20the%20network%20card%20on%20this%20domain%20joined%20PC%20and%20go%20on%20the%20Wi-Fi%20(which%20is%20outside%20domain)%2C%20Facebook%20and%20Instagram%20work%20fine.%20As%20soon%20as%20I%20renable%20the%20network%20card%20on%20the%20domain%2C%20bam%2C%20it%20stops.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3EI%20went%20ahead%20and%20upgraded%20another%2C%20domain%20joined%20PC%20in%20the%20office%20(with%20a%20different%20PC%20name)%20to%20Windows%2011%20and%20tried%20Facebook%20and%20Instagram%20and%20they%20work%20under%20my%20profile.%20Just%20fine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20I%20decided%20to%20clean%20install%20my%20work%20PC%20to%20see%20if%20something%20was%20gummed%20up.%20I%20joined%20my%20PC%20(under%20same%20PC%20name)%20to%20the%20domain%2C%20tried%20Facebook%20and%20Instagram%20and%20same%20problem.%20Pages%20just%20spin%20and%20spin%20and%20won't%20load.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20I%20am%20assuming%20it%20has%20something%20with%20my%20PC%20name%20on%20this%20domain.%20I%20am%20the%20IT%20Director%20and%20ONLY%20IT%20person%20here%20so%20it%20isn't%20like%20someone%20went%20in%20and%20blocked%20those%20sites.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20clue%3F%20I%20often%20update%20our%20company's%20social%20media%20sites%20daily%20so%20it%20is%20inconvienent%20to%20move%20to%20a%20new%20PC%20just%20to%20do%20this.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2823355%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EApplication%20Management%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EConfiguration%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFeatures%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

I have a strange issue and if it weren't for needing to update Facebook and Instagram for work, it wouldn't be a problem. 


I decided to get a head start on Windows 11 to begin using and testing it. I upgraded on my Work PC, Laptop and On-Call LTE Surface. On the laptop and Surface, I also did a CLEAN install after the upgrade but did not do a clean install on my WorkPC. My laptop and Surface are NOT DOMAIN joined. 

 

On my Domain Joined work PC, I can no longer access Facebook or Instagram via Microsoft Edge. You type the URL, and the tab has a "spinning" indicator but the page never loads nor does it give an error...it will usually perpetually spin or just show a white page. I fired up Chrome and same thing but if you wait long enough it MAY load but mostly the same thing. 

 

I've tried a different Edge Profile and even used guest and in-private mode. Same results.

 

If I disable the network card on this domain joined PC and go on the Wi-Fi (which is outside domain), Facebook and Instagram work fine. As soon as I renable the network card on the domain, bam, it stops. 

I went ahead and upgraded another, domain joined PC in the office (with a different PC name) to Windows 11 and tried Facebook and Instagram and they work under my profile. Just fine.

 

So I decided to clean install my work PC to see if something was gummed up. I joined my PC (under same PC name) to the domain, tried Facebook and Instagram and same problem. Pages just spin and spin and won't load. 

 

So I am assuming it has something with my PC name on this domain. I am the IT Director and ONLY IT person here so it isn't like someone went in and blocked those sites.

 

Any clue? I often update our company's social media sites daily so it is inconvienent to move to a new PC just to do this. 

0 Replies