User can't login with correct credentials when domain is unreachable

%3CLINGO-SUB%20id%3D%22lingo-sub-1450918%22%20slang%3D%22en-US%22%3EUser%20can't%20login%20with%20correct%20credentials%20when%20domain%20is%20unreachable%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1450918%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EHi%2C%20I%20have%20an%20issue%20with%20Windows%2010%20version%202004%20Enterprise.%20I've%20fresh%20installed%20win10%20ver2004%20on%20the%20new%20laptop.%20Entered%20it%20into%20domain%2C%20setup%20pass%2C%20PIN%2C%20fingerprint%20for%20user%2C%20everything%20worked%20fine.%20But%20when%20user%20went%20to%20another%20city%20and%20tried%20to%20login%26nbsp%3B%20laptop%20the%20problem%20appeared%20%22password%20is%20incorrect%22%20Pass%2C%20PIN%20and%20fingerprint%20doesn't%20work.%20The%20only%20thing%20helped%20in%20this%20situation%20is%20login%20by%20local%20administrator%20and%20connect%20via%20VPN%20to%20our%20corporate%20network%2C%20then%20he%20switched%20to%20his%20domain%20user%20and%20password%20started%20to%20work.%20But%20when%20he%20restarted%20laptop%20the%20problem%20comes%20up%20again.%20With%20previous%20version%201909%20wasn't%20any%20problems%20like%20this.%20Looks%20like%20the%20problem%20with%20credential%20cash.%20I%20googled%20all%20info%20regarding%20this%20problem%2C%20nothing%20helped.%20Please%20help.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1451083%22%20slang%3D%22en-US%22%3ERe%3A%20User%20can't%20login%20with%20correct%20credentials%20when%20domain%20is%20unreachable%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1451083%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F693948%22%20target%3D%22_blank%22%3E%40Dmitry88%3C%2FA%3E%26nbsp%3Bsince%20this%20is%20new%20issue%20with%20build%202004%2C%20make%20sure%20report%20it%20through%26nbsp%3B%3CSTRONG%3EFeedback%20Hub%26nbsp%3B%3C%2FSTRONG%3Eapp.%3C%2FP%3E%0A%3CP%3EThis%20behavior%20happens%20because%20Windows%20is%20attempting%20to%20connect%20to%20DC%20and%20because%20there%20is%20no%20connection%20it%20failed%20and%20you%20face%20this%20behavior.%3C%2FP%3E%0A%3CP%3ERecommendation%20would%20be%20use%20Azure%20AD%20so%20no%20matter%20where%20user%20is%20located%20in%20any%20place%20in%20the%20world%20they%20could%20be%20authenticated.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1451099%22%20slang%3D%22en-US%22%3ERe%3A%20User%20can't%20login%20with%20correct%20credentials%20when%20domain%20is%20unreachable%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1451099%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F13441%22%20target%3D%22_blank%22%3E%40Reza%20Ameri%3C%2FA%3E%3C%2FP%3E%3CP%3EThx%20Reza%2C%20I%20can't%20use%26nbsp%3B%3CSPAN%3EAzure%20AD%20authentication%20because%20we%20have%20a%20hybrid%20infrastructure%20with%20on-premise%20AD%3C%2FSPAN%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1451174%22%20slang%3D%22en-US%22%3ERe%3A%20User%20can't%20login%20with%20correct%20credentials%20when%20domain%20is%20unreachable%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1451174%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F693948%22%20target%3D%22_blank%22%3E%40Dmitry88%3C%2FA%3E%26nbsp%3Bin%20this%20case%20you%20may%20consider%20setup%20DirectAccess%20and%20replace%20it%20with%20VPN%3A%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-server%2Fremote%2Fremote-access%2Fdirectaccess%2Fadd-to-existing-vpn%2Fenable-directaccess%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-server%2Fremote%2Fremote-access%2Fdirectaccess%2Fadd-to-existing-vpn%2Fenable-directaccess%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20would%20say%2C%20it%20is%20a%20bit%20challenging.%3C%2FP%3E%0A%3CP%3EAlso%20check%20event%20viewer%20for%20the%20PC%20with%20problem%20and%20look%20around%20log%20files%20for%20time%20when%20it%20won't%20permit%20password%2C%20you%20may%20get%20some%20clue%20to%20troubleshoot%20it.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi, I have an issue with Windows 10 version 2004 Enterprise. I've fresh installed win10 ver2004 on the new laptop. Entered it into domain, setup pass, PIN, fingerprint for user, everything worked fine. But when user went to another city and tried to login  laptop the problem appeared "password is incorrect" Pass, PIN and fingerprint doesn't work. The only thing helped in this situation is login by local administrator and connect via VPN to our corporate network, then he switched to his domain user and password started to work. But when he restarted laptop the problem comes up again. With previous version 1909 wasn't any problems like this. Looks like the problem with credential cash. I googled all info regarding this problem, nothing helped. Please help. 

3 Replies
Highlighted

@Dmitry88 since this is new issue with build 2004, make sure report it through Feedback Hub app.

This behavior happens because Windows is attempting to connect to DC and because there is no connection it failed and you face this behavior.

Recommendation would be use Azure AD so no matter where user is located in any place in the world they could be authenticated.

Highlighted

@Reza Ameri

Thx Reza, I can't use Azure AD authentication because we have a hybrid infrastructure with on-premise AD 

Highlighted

@Dmitry88 in this case you may consider setup DirectAccess and replace it with VPN:

https://docs.microsoft.com/en-us/windows-server/remote/remote-access/directaccess/add-to-existing-vp... 

I would say, it is a bit challenging.

Also check event viewer for the PC with problem and look around log files for time when it won't permit password, you may get some clue to troubleshoot it.