Some settings are managed....

Copper Contributor


(Translated from Spanish)

Greetings, I am contacting you to see if you can help me to solve the problem finally (I have already gone in community in community page and page and this is becoming tedious)...


Well, the context is that in Settings/Privacy (or background applications) I always get the message "Your organization manages or hides some settings", which seems strange to me since I feel it has to do with a recent attack by Trojans I had. I explain all this matter in the following link: 

(I tried to search for help, I tried all the solutions that the client gave me, and nothing)...


I see less and less clearly the solution to my problems, but I suspect that the solution is in the windows defender exclusions. As far as I understand, windows defender normally never comes with exclusions, but there is still an automatic exclusions feature and whether or not it comes with exclusions may vary depending on the device. So my doubts are (taking in reference the following image)


1. Are any of those exclusions known to you, and if so, are they required for windows?

2. How do I remove them? (If I ask this it is because it won't let me remove it, like this one for example)


3. Can automatic exclusions be disabled?


Please, I need my hero to arrive without a cape



Well, I'm beginning to think that the exclusions may not have anything to do with it, because I follow the file path and there is nothing. So I'm not sure if I've finished solving the whole problem or what's up, more and more doubts less answers....





2 Replies
1 Open Windows Security, and click/tap on the Virus & threat protection icon.
2 Click/tap on the Manage settings link under Virus & threat protection settings.
3 Click/tap on the Add or remove exclusions link under Exclusions.
4 Click/tap on an added exclusion that you want to remove, and click/tap on its Remove button.
5 Click/tap on Yes when prompted by UAC to approve.
6 Repeat step 4 above if you would like to remove another exclusion.
7 When finished, you can close Settings if you like.

This may help,

@Jameswalter thanks for your time, but I repeat... When entering "add/remove" exclusions, when I select a file the "remove" button appears gray and I cannot press it. That's why I wonder if there is another way to delete it, or if the files that come out are harmless.


Image to illustrate: