User Profile
Nitecon
Copper Contributor
Joined Nov 11, 2019
User Widgets
Recent Discussions
Block Notepad Copilot
Amazed that enterprise users are left out of the Notepad Copilot sign-in options. If you try and sign-in with an enterprise account, it doesn't recognise the account type. Which means this product is only available to personal account users. As IT admins, how do we block Copilot in Notepad?444Views0likes1CommentPower Query only returning 500,000 rows of data into excel
I have a Power Query that connects to an Azure Log Analytics workspace pulling back data which I then populate an excel spreadsheet with, and generate graphs and pivot tables. I have just noticed that the records returned into Excel caps out at 500,000 records, and I know that there are more than 500,000 records. Is there a limit? I can't figure out if it's my query, or something else.861Views0likes1CommentRe: Device In Azure AD showing as not compliant, yet in Intune the device is fine and compliant
colinkitchen My understanding from speaking to a Microsoft engineer is that the Intune database and Azure AD (Entra ID) database are separate, and that there is a sync between that two, this can be anywhere between 5-15 minutes, however I have seen this take as long as 2 hours. As far as I know, there is no way to force the databases to sync globally, or from the UI.26KViews0likes2CommentsWindows Defender Application Control deployment
Has anyone embarked on deploying WDAC? Unfortunately, due to the nature of our estate, rather than trying to build a single device will "all" the apps on it, we've deployed audit mode to all our devices. Using Windows Defender Security Center and advanced hunting - DeviceEvents | where Timestamp > ago(7d) and ActionType startswith "AppControl" We're hoping to be able to convert the output of advanced hunting into the WDAC xml policies. Has anyone taken this approach?963Views0likes0Comments
Recent Blog Articles
No content to show