Wrong visualization of the first row in document library or list

Occasional Contributor

Hello!

 

I've created some communication sites. These communication sites are connected to an hub site.

 

I'm facing this curious issue when I open a list or a document library: the first row is not visualized well and it is half covered by the header as you can see in the image below:

Schermata 2020-10-26 alle 21.51.45.png

 

After a couple of page refresh, if I'm lucky, the white space is filled with the document library/list title and the content is correctly displayed.

 

I've tried with Edge/Firefox/Chrome in private/incognito mode from Windows PC and Mac on different networks and I've seen always the same behaviour.

 

Also, I don't have components or extensions deployed in my app catalog which can cause this behaviour.

 

Is there something I can do to fix this?

3 Replies
If you don't have any custom components including site design then I recommend to open a case with Microsoft.

The communication and hub sites script might get overlap.
I have the same problem. @Pepozzo you solved?

The difference though is that in my site I added header and footer custom..

@giuliacontento First try clearing browser cookies & cache to see if it solves your problem.

 

If not, check is there any custom JavaScript/CSS added in your custom header/footer which is affecting the default SharePoint UI.


Please click Mark as Best Response & Like if my post helped you to solve your issue. This will help others to find the correct solution easily. It also closes the item. If the post was useful in other ways, please consider giving it Like.