Multilingual Navigation issue

%3CLINGO-SUB%20id%3D%22lingo-sub-1634696%22%20slang%3D%22en-US%22%3EMultilingual%20Navigation%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1634696%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20community%20!%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20created%20an%20English%20SharePoint%20Site%20(default%20site%20language).%20I've%20activated%20the%20Multilingual%20option%20for%20French%2C%20Chinese%2C%20Arabic%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnytime%20i%20change%20my%20language%20preference%20in%20profile%2C%20and%20change%20the%20navigation%2C%20this%20applies%20to%20all%20users%20in%20all%20languages.%26nbsp%3B%3CBR%20%2F%3EI%20set%20prefered%20language%20to%20chinese%2C%20translate%20navigation%20in%20chinese%20....%26nbsp%3B%20then%20change%20prefered%20language%20to%20english.%20Navigation%20menu%20still%20appears%20in%20Chinese.%20When%20i%20translate%20it%20in%20english%2C%20Chinese%20traduction%20is%26nbsp%3B%20gone%20for%20chinese%20people.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EAny%20clue%20%3F%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1634696%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESites%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hello community ! 

I've created an English SharePoint Site (default site language). I've activated the Multilingual option for French, Chinese, Arabic

 

Anytime i change my language preference in profile, and change the navigation, this applies to all users in all languages. 
I set prefered language to chinese, translate navigation in chinese ....  then change prefered language to english. Navigation menu still appears in Chinese. When i translate it in english, Chinese traduction is  gone for chinese people. 

Any clue ? 

Thanks

 

0 Replies