Embeded Forms not working on mobile App

%3CLINGO-SUB%20id%3D%22lingo-sub-1043699%22%20slang%3D%22en-US%22%3EEmbeded%20Forms%20not%20working%20on%20mobile%20App%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1043699%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20wanted%20to%20embed%20a%20Form%20on%20a%20SharePoint%20Site%2C%20this%20works%20without%20Problems%20on%20the%20normal%20Client%20(PC).%20When%20accessing%20the%20Page%20with%20the%20Sharepoint%20Mobile%20App%20we%20get%20the%20following%20error%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F159725i4BB4156172CD834B%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22forms%20error%20(2).jpg%22%20title%3D%22forms%20error%20(2).jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EIf%20we%20turn%20off%20the%20conditional%20access%20rule%20%22Requite%20approved%20Browser%20App%22%20everything%20works%20fine.%3C%2FP%3E%3CP%3EWill%20there%20be%20an%20update%20to%20use%20the%20managed%20browser%20inside%20the%20Sharepoint%20app%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1043699%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EApp%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
New Contributor

We wanted to embed a Form on a SharePoint Site, this works without Problems on the normal Client (PC). When accessing the Page with the Sharepoint Mobile App we get the following error:

 

forms error (2).jpg

If we turn off the conditional access rule "Requite approved Browser App" everything works fine.

Will there be an update to use the managed browser inside the Sharepoint app?

0 Replies