Project Not Launching

Copper Contributor

Hi All,

 

Not sure if anyone else has come across this yet seems to be a new "Feature" few users have raised a issue where they can't open project files by clicking on the file and opening it, you get the project splash screen and it just stays like that indefinitely

The users are open the files from a OneDrive sync and its not a isolated issue 3 people have reported the exact same issue, the workaround I have found at the moment is launching Project by its self and opening the documents from within Project

 

The Project version effected is: 16.0.17126.20132

Hoping this is just a broken MS update that can be patched out sooner rather than later.

 

13 Replies
Dexter --

What happens if you launch Microsoft Project and then click File > Open? Are you able to open your projects using that method? Let us know and we will try to help you.
That is the workaround i have been providing to my users as it will allow them to open documents
We're having the same issue on the same version. Have you found a fix for it?

Same issue Project 2016, 2019, 2021.

Will open correctly from a local offline folder (downloads), will open from a local onedrive synced user folder (documents). Can open content hosted on sharepoint online via recent list, or by file>open>sites and digging through sharepoint online until we find our mpp file.

Will not open from sharepoint online web, local sharepoint folder synced via onedrive for business client, or onedrive online web.

Have purged office and project and tried each version, clean reboot between each action.

Curiously I was able to get one machine to work correctly but I can't replicate. Affecting roughly 30 Project users, and no useable log files or clues. Filed a ticket with our CSP and pinged ms365 on twitter. No resolution yet.

Insight CSP worked with us a bit then closed the ticket and said contact MS directly. o365 on twitter said no issue that they're aware of. I'll open a ticket with MS next week.
Any update from anyone? I'm at a dead end hoping they fix via next current channel update.
Have the users close MSP Desktop then deleted their local MSP cache folder located here C:\Users\<username>\AppData\Roaming\Microsoft\MS Project\16\Cache
These users don't have a hidden or visible Cache folder in that location. I tried renaming the 16 folder, and also marking it ready only, and writable. What does work consistently is opening the MS Project app, and while looking at the recent file list you can click on a project file in sharepoint web and it will open no problem. If MS Project isn't open, it will not open. All filetype defaults are set (and re-set).
No fix two months later. Anyone have any success?

@Eric Bostrom 

Nope, Still have people with the same issue. It seems to work as normal for some people for like a week then stops again. Another Top Quality program from MS

Experiencing the same. Replicated registry, versions, process etc. Some people can open directly np, others can't. As you say the issue comes and goes.

@Eric Bostrom  - Have the impacted users verified they are using the same version as everyone else?  I only ask as we had this happen and it caused some odd issues that were extremely difficult to troubleshoot.  You may also want to completely remove MSP from their machine and re-installed it?  Other than that, I don't have any suggestions without being able to physically troubleshoot the issue.

@RFromm 

 

> Have the impacted users verified they are using the same version as everyone else?

 

Yes, the issue impacts people using the same version. Upgrading or downgrading license does not impact the issue.

 

> You may also want to completely remove MSP from their machine and re-installed it?  

 

Yes, and also uninstalling office365. This does not resolve the issue. I've also Autopilot wiped machines, and tested with machines/users that have never had Project.