working with multiple S/MIME certs. - invalid certificate

%3CLINGO-SUB%20id%3D%22lingo-sub-2967162%22%20slang%3D%22en-US%22%3Eworking%20with%20multiple%20S%2FMIME%20certs.%20-%20invalid%20certificate%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2967162%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20everyone%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFollowing%20situation%3A%3C%2FP%3E%3CUL%3E%3CLI%3EOutlook%20Profile%3A%20Outlook%3C%2FLI%3E%3CLI%3EAccounts%3A%201%20Personal%20Account%20(Hotmail)%2C%201%20Work%20Account%20and%204%20mapped%20shared%20mailboxes%3C%2FLI%3E%3CLI%3EAll%20Exchange%20Online!%3C%2FLI%3E%3CLI%3EOne%20Security%20Setting%20with%20a%20DigiCert%20Cert.%20for%20my%20work%20mailbox%20and%20the%20shared%3C%2FLI%3E%3CLI%3ES%2FMIME%20works%20perfectly%20with%20all%20work-related%20accounts%3C%2FLI%3E%3C%2FUL%3E%3CP%3EThen%20I%20decided%20to%20add%20a%20second%20security%20settings%20with%20a%20WiseID%20Cert.%20for%20my%20hotmail%2C%20cause%20I%20have%20one%20and%20I%20want%20to%20use%20it.%20As%20soon%20as%20I%20try%20to%20send%20an%20email%20from%20this%20account%2C%20this%20error%20message%20pops%20up...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22preuley30_0-1637008339611.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F327131i8A352FBB1FD52903%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22preuley30_0-1637008339611.png%22%20alt%3D%22preuley30_0-1637008339611.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EOkay%2C%20so%20I've%20made%20a%20second%20profile%20with%20just%20the%20hotmail%20Account%20set%20up%20and%20the%20security%20setting%20with%20the%20cert.%20for%20this%20email.%20Works%20perfectly...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20question%3A%3C%2FP%3E%3CP%3EWhy%20does%20it%20work%20in%20a%20separate%20profile%20and%20not%20in%20my%20main%20profile%20with%20the%20other%20accounts%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20every%20reply%20%26lt%3B3%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2967162%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOutlook%20for%20Windows%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESMIME%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

Hi everyone,

 

Following situation:

  • Outlook Profile: Outlook
  • Accounts: 1 Personal Account (Hotmail), 1 Work Account and 4 mapped shared mailboxes
  • All Exchange Online!
  • One Security Setting with a DigiCert Cert. for my work mailbox and the shared
  • S/MIME works perfectly with all work-related accounts

Then I decided to add a second security settings with a WiseID Cert. for my hotmail, cause I have one and I want to use it. As soon as I try to send an email from this account, this error message pops up...

 

preuley30_0-1637008339611.png

Okay, so I've made a second profile with just the hotmail Account set up and the security setting with the cert. for this email. Works perfectly...

 

My question:

Why does it work in a separate profile and not in my main profile with the other accounts?

 

Thanks for every reply <3

 

0 Replies