we can't complete this because we can't contact the server right now

Copper Contributor

Just this morning I am having issues connecting to my Office 365 mailbox in Outlook 2016. I have been troubleshooting a similar issue with another colleague and now it seems I've been bitten by the bug! We are in a Hybrid Exchange environment though our mailboxes have been migrated to Exchange Online. So far only 2 accounts (me and the other colleague) are having this issue, that I know of. 

 

Outlook.office365.com works just fine.

3 Replies

If you suspect some issue on the backend, open a support case to get this investigated. Otherwise, try the usual tools - run Autodiscover tests internally and externally (ExRCA), go over the issues found by the SaRA tool, try crating a new profile on the affected machine(s), try running Outlook in safe mode...

I have had the same problem.

  • Webmail was fine, so no licensing issue
  • Using Monthly Channel (targeted) Version 1801 (Build 9001.2122 Click-to-Run)
  • Outlook would prompt repeatedly for passwords.
    • Removed my profile
    • Could not create a new profile (something went wrong...)
  • Ran Recovery Assistant (no errors found!?) and that created a new profile. 
  • Outlook managed to connect and rebuild the OST
  • Shortly after, Outlook started prompting for passwords again.
  • Removed the profile again
  • used Credential Manager and cleared the outlook credentials
  • Tried to setup a new profile using outlook and the mail applet i Control Panel but that failed.
  • Used the Recovery Assistant to do its checks which again was no errors found but it again created a profile.
  • Started Outlook and it rebuilt the OST. I am now connected and have had no prompts for password for 10 minutes. Crossing my fingers here.. 

@VasilMichev Sorry but what are:

 

  • "the usual tools":
  • Autodiscover tests internally and externally (ExRCA)
  • SaRA tool.

Thanks :)