User missing font in Word for MacOS

Occasional Contributor

From user:

I was trying to create letters this morning -- and Adobe Garamond Pro seems to be missing from my computer's font styles. It will work as "Adobe Garamond Pro Bold" but won't go "Adobe Garamond Pro Regular" -- i.e. normal!

Microsoft Word.app16.40.20081000

The font is available in Excel.

Thoughts on troubleshooting?


10 Replies

My troubleshooting so far:
Does work in Excel. "Regular" shows up with check mark.
Does not work in Word and Outlook - only bold and italic work and there are no checks next to the font styles. (see attached image for what it looks like when working)
There are no check-boxes next to the font styles in Garamond yet the check-boxes do show in other font families.
Verified there were no enabled duplicate fonts in FontBook. Repaired the fonts anyway.
The issue seems to have started with the last Office update.
Booted in Safe Mode and it didn't help.
Reinstalled the latest version of Word.
Deleted Word and Office user pref plists from user/library/preferences
The attached image is what the font family should look like from my computer running the same version of Word and the same MacOS.



I'm having the same problem though nothing I've tried has worked either. 



Same here, and it happened with the Office update (for Mac) 16.40 on August 11 2020

I've been trying to fix it ever since. No luck.

Adobe Caslon is also missing. There is only bold available.

Trajan Pro 3 is also missing completely. Gone from the Font book.

And Garamond Pro Regular.

There may be more missing that I haven't noticed yet.

Caslon and Garamond both show up in the Font book, all versions, but are missing in Word. No way to access them.

I have tried:

copying the fonts from another computer. Didn't work.

Deleting the fonts and redownloading from Adobe. Didn't work.

And finally, I reverted to version 16.39 using Time Machine. DID NOT WORK.

I'm out of ideas.

I have 2 MacOS 10.14.6 computers running the latest Word (I run software update and no new updates on both) and I am not having the issue.

I should be clear in case Microsoft shows up, I did this troubleshooting and it didn't help.



I'm having the exact same problem and ended up creating another thread here:







Interestingly, I checked some things out in Pages today. Adobe Garamond Pro and Adobe Caslon Pro both work correctly in Pages.


What is going on with Word for Mac?

I'm working with Microsoft Support and they suggested we use a different update channel. They want me to add just for Word yet the only way I see to do that is change to Insider Slow, manually check for updates and then only choose Update next to Word.

So I'm waiting for clarification from Microsoft Support to see exactly what they want me to do...

best response confirmed by Layne123 (Occasional Contributor)

@Layne123 If you take a look at the other thread I linked above, you'll see that I posted my install history on my Mac for the last 15 days or so. It would be interesting to see what yours looks like and so we can compare and contrast them. In case you don't know where to find it: go to About this Mac, click on System Report, then scroll down to Software/Installations on the left column, and then sort the installs by date. I used Screen Shot to take a picture of the relevant bit.






Screenshot from user experiencing issue attached.

Screen Shot 2020-08-17 at 1.27.01 PM.png

@Layne123 In case you didn't see it, lots of responses on the thread I created.