Unable to join team meating

Copper Contributor

Hi,

 

When a team is started in a team in MS Teams, I don't see the button to join (attached image), only the information that a new meeting has started.

If I restart the teams, the button is visible.

This happens to some of colleagues, but not all of them.

 

Teams Version:


Tem a versão do Microsoft Teams 23320.3021.2567.4799.
Tem a versão mais recente. Última atualização em 12/21/2023.
A versão do cliente é 49/23111630010.
teams_meeting.png
4 Replies

@MarioI9P I would suggest to clean cache of teams and try it again.

 

 

If I have answered your question, please mark your post as Solved

If you like my response, please give it a LikeLikeLike

visit my youtube channel KbWorks! :smile: or KbWorks.eu

Thanks for the sugestion.
Today it worked but I had just restarted my PC, I'll wait another day or so before mark the post as solved.
I think that cleaning the cache helps but only for the first or second day, after that the issue keeps coming back. Any more suggestions?
Today I notice the message "Reunião em "General" terminou", this is sayng that the meeting in the team "General" just finish. The problem is that the meeting just started.