Unable to add connectors on any channel

Occasional Contributor

Hello Team,

 

We are unable to add/manage connectors on any channel. I am the owner of the Team and also I am unable to. Any help please?

 
Something went wrong.
 
Login required
RequestId: unknown
Server: XYZ
Date: 2021-11-22 11:19:51 +0100

 

It was working earlier, the only change we did is.. renamed the Team name. Since then its not working.

 

1. I tried to clear cache

2. Checked the permissions from Team Settings -> Manage connectors was enabled

 

I dont know any other options, please help

 

Thanks and have a nice day!

Bhargav

29 Replies
Check with some other Team just to exclude the possibility that there is some ongoing issue. And then open a support request and report this.

@Vasil Michev I have other Teams as well and there it is not having any issue in opening connectors and configuring them. Only with this MS Teams group I have the issue. Not sure what is wrong.

We have exactly the same problem. All channels and all users are affected. The problem started 2 days ago. I think this is a global problem, yet did not found any information to confirm.
Strange this is, if you got any info OR if it got fixed for you.. please tell here
I'd still recommend opening a support case, might as well be something on the backend.

@Bhargav56 the connectors worked for couple of hours yesterday, today still the same error. If no change in a couple of days I will open a Microsoft support ticket.

Ohh it worked? Strange, we are still unable to. I tried to remove some connectors to see if there was any issue with them, but no luck. Post us further updates.

@Bhargav56 

Same problem here, no solutions, nothing worked (readd the owner, enable/disable connectors).

@BR180 

 

Same here !

Did you try raising a support case with Microsoft?

@Bhargav56 

Just today I am in call with MS support.

They need to collect some logs...no news from now.

I can only say that the issue happens on old teams...if I create a new team, all is ok!

@Bhargav56 no - i thought they might reply here....

I was getting this error with a brand new channel I created today. I worked around it by VERY quickly clicking on the "Incoming WebHook" button before the error messge popped up. Took several attempts but surprisingly worked.
It's only a workaround...hope they fix it soon, anyway if you click on three dots on the left menu in Teams, search for "incoming webohook" app, then you can create a webhook without quick-hand intervention...

@dave99galloway For us, its working on other Teams, but only NOT working on one.
We tried to open it in web browser, use inspect mode.. We somehow feel there is an issue with channel mail authentication, but no idea why all of a sudden it is working like this.

Confirm what you're saying, message error asks me for a login...I really hope I don't have to recreate the affected teams, I prefer a kick in the **bleep**...
I really hope we dont end up creating new teams. We might loose all the channel conversations, files etc :(
My sixth sense tells me Microsoft will give us a hapy ending...I cannot imagine an army of angry users against me on Friday...
Yeah thats true.
Any info from support case? We today tried to clear cache, re-add colleagues to teams on the same channel. But no luck :(
Even deleted all existing connectors too. :(