Teams + Zoom - login fails?

Occasional Contributor

We have added Zoom to Teams for video conferencing, and it shows up fine as a Tool (app).

When firs installed ti asked me to login to my Zoom account, which as I did then asked for a login to MSoft - and permissions for contacts and (something else..), which I did.

now it opens fine, "Zoom for Microsoft Teams", but still:

"To start using Zoom in Microsoft Teams, please sign in to your Zoom and Microsoft Teams accounts", and a sign-in button - back to exactly its initial startup screen.

If I click the Sign-in button, it flashes a MSoft login panel, which instantly disappears and I am back to this same Zoom Sign-in screen - and infinite loop.

Hints or ideas?



11 Replies

@Gregory Guthrie 

I am having the exact same issue on some of my colleagues' Teams app. The message below comes up and no matter how many times one signs in and selects the correct account, it never does what it is supposed to.

I would also very much like to hear what the fix is please!Sign-In Issue.png

@Gregory Guthrie 


same, I've even checked zoom's side to ensure I'm logged in from here :


Hopefully there is a fix

I also filed this with Zoom Support (at the same time), no response yet.

@Gregory Guthrie 

ah that was gonna be my next step. I'm on the free edition of zoom, hopefully that's not the reason why

@Michael Brazis @Gregory Guthrie 

Same issue here. Any update from Zoom support? Anyone contact Microsoft support yet?


Thanks for the updates!

@Lm8806Nothing from Zoom - not a good comment on their support!

I don't think it is an MSoft issue.

My best guess is that I have multiple MSoft logins, and used one in zoom, and somehow that did not match what I was logged into MSoft from.

@Gregory GuthrieI have the same issue. Tried to create a support ticket (I'm also a free zoom users), got a reply that tickets for free users are not being supported at the moment :(.

Still no solution :(.

Hi @Gregory Guthrie 

Having exactly the same issue.  I first tried logging myself out everywhere with Zoom on the website.  Then tried clearing the local cache on Teams.  No joy with either of these.  Did you manage to resolve it?


@LauraMaher  Well, I just retried it - and it worked! I did uncheck "stay logged in" so if it fails I will have a chance to change login and try again, instead of the automatic failures.

Never any response from Zoom support - disappointing, and not an indication of a tool to depend on.

I hadn't done or changed anything - so hard to know what the issue was. Good luck!!

@Gregory Guthrie 

Let me know if you ever determine what caused the issue. 


Microsoft support has thusfar been unhelpful. We've tried multiple different combinations of logins, check-boxes, and computers. We have the free Zoom accounts as well, so no support there. 


Thanks for the update!


Got the exact same problem 1yr later.

Just forever stuck on log in page