SOLVED

Teams Error Code - 80080300 on Login

New Contributor

Hello,

 

One of my users has been getting this error code - 80080300 whenever they try to login to Teams with their work email. Tried clearing cache, reinstalling latest version, PC reboot, cleaning registry. Logging into the account through Teams online through Chrome works fine, but the app itself won't launch. Anyone have any issues like this?

 

Thanks for your assistance.

29 Replies
What about the web client?

Adam

@scrumbigley 

 

Hi, looks like this could be tied to Windows Updates - https://answers.microsoft.com/en-us/msteams/forum/all/unable-to-launch-teams-app-since-windows-updat... - although no resolution is offered.

 

Have you tried creating a fresh Windows profile for the user to see if this resolves the issue?

@adam deltinger The web client loads fine with the user's login info.

@PeterRising Thanks for the information. I haven't tried creating a fresh profile yet. I'll give it a shot whenever I can.

@PeterRising sir ,  i have tried all the methods but I am unable to logout of my account . and none of the process worked for me please help me out in resolving the problem . thank you sir my error is exactly same as shown in the above photo

best response confirmed by ThereseSolimeno (Microsoft)
Solution
I had the same issue. Exactly same. Here's what you need to do -

1. Sign out, if possible or at least close the app
2. Go to properties (Right-click on the icon)
3. Compatibility Tab
4. Run compatibility troubleshooter and complete it
OR
4. Directly set Compatibility Mode to 'Windows 8 '
5. Open the Teams app again

In the end, this is what I have done, you can just uncheck the run with compatibility mode and try closing and opening the app. If it works normally, well and good. If it doesn't, repeat the steps.

I'd also suggest that if your app now is working properly, go to the 'Settings and more' and select 'Check for updates'. Teams will update it, in the end, you just need to 'Refresh now'.

Hope this helps. It surely did for me.
yes we are getting same problem
Thank you! It worked!
Thank You! It worked!
Thank you! It worked!
thanks very much. for advice
Thank you, it worked for me too!
Thank you soo much for your help
It works after I set the compatibility, thank you !
This helped me at the right time, Thanks a lot !!!
It works. Thank you
Worked like magic, thank you!
Much appreciate, been trying to figure this out for the last 2 hours.
Thank you so much!!