Teams button on the new Microsoft modern headset (usb-c) not working

Copper Contributor

I bought the new Microsoft modern headset (usb-c), which comes with the teams button, call answer button, etc...

When I click the Teams button, it lights up, but nothing happens. It doesn't open teams or anything.


Does anyone know what's wrong?

7 Replies
..same issue with Microsoft modern usb-c speaker !!!

Same with my wired headset, few more here -

What did they do to the buttons?!

I've had my speaker for 6 months (or so) and it has worked fine until about 2 weeks ago when the Teams light stopped working & no longer opens Teams. I upgraded to Windows 11 about a month ago, it worked to start with, but no longer. Assume there's a dodgy update somewhere?



Same here, started to malfunction about three weeks ago. USB worked as promised with Teams button lighting up and bringing up Teams. Then it stopped working. Bought the USB-C version, and same problem. I've tried both on work PC, personal PC, and my Surface Go.

So yes, I think it has something to do with a broken Teams update. Just tried the USB-C again on Win 11, same issue, Teams button flashes about four times, doesn't open Teams and light goes out. 

it is now working, The teams button now always lights up and if you press it, the active Teams windows comes to the front.

FWIW...I just wanted to throw this out there. On my MS Surface Book II I found that I had the Teams Office365 through work as well as the Teams from the app store on my computer. Uninstalling the Teams from the App Store then allows for the Teams button on my MS Modern Headset to open the Teams that allows my work account to sign in. It has the purple square and white T in the logo vs the White square and Purple T. 



Turn off bluetooth, only use the USB connection. The buttons won't work when Bluetooth is on.