Teams Button on new Microsoft Modern Speaker and Modern Bluetooth Headset Stopped Working

Brass Contributor

I have the new Microsoft Modern Speaker and Modern Bluetooth headset for Teams. Recently the "Teams" button stopped working on both. If I understand how it's supposed to work when I press it while Teams isn't running it should start Teams, if Teams is running it should bring the application into focus (bring it into the foreground) and if it's running and a meeting starts it should flash and when pressed should join the meeting.


Pressing it now just causes it to blink and do nothing. Is anyone else having this issue? I am running Windows 10 and 11 (has the same issue whether it is on either OS version).

67 Replies

@IcebugzI recently started having this problem as well on Windows 10 Enterprise (build 19043.1348). Tried some of the easy things (install Windows updates, check Teams for app updates, remove the device, power off / on the system), but none of these actions helped. Teams application reports version (64-bit). The speaker hardware version is 0.1, and the firmware versions are 1.9 (Part 1), 1.48 (Part 2), and 1.23 (Part 3).

@Icebugz exactly the same problem. Using it with W11.

Just for clarity, I get audio, I can mute, hang up, answer, and even change the volume. The thing that is not working is the dedicated "Teams" hardware button on the devices. Pressing that button is supposed to bring Teams to the foreground (when you have many active windows open) and when a meeting start notification pops up pressing it should immediately take you to the meeting. Also, it has been mentioned that it can start Teams if it is not running although they don't show that in all the sales collateral.

I realize that's not as impactful as the devices not working at all but devices "Certified for Teams" have this additional functionality and I bought these as I participate in a lot of meetings and liked the convenience (and they are made by Microsoft). I have inserted a link to a YouTube video done by Microsoft which shows how this functionality works. At the 3:41 mark is when they demo it.

Microsoft Modern Teams Certified Devices Demo:

I have continued to troubleshoot on my end and I think I see something that may be affecting it. When I look in the old "Device Manager" I see two devices that do not have a driver loaded. They are called "TEAMS ASP" and "TEAMS CONTROL" (I have attached a pic). Some research shows that TEAMS ASP is "Teams Accessory Signaling Protocol" and appears to have the function for Teams communicating with peripherals. I'm fairly certain that is what is causing the functionality to fail. I have searched for a driver or drivers by trying to update it in the device settings, checking Windows Update, have the Microsoft Accessory Manager installed, and seached the web and have not found any.
Same for me, I have the wired modern headset and the teams hook button was working great and now just flashes for a few seconds and stops. Tried another PC and the same thing happens which is a bit odd. Could they have disabled it within Teams somehow?

@leemcr definitely possible. The two unidentified devices under "Other Devices" in the legacy Device Manager sure seem suspect to me (and are probably in the Teams app itself). Do you have them in yours as well? (Search for "Device Manager" - Go down to "Other Devices" and see if there are two entries TEAMS ASP and TEAMS CONTROL). TEAMS ASP is the Teams Accessory Signaling Protocol.) I have tried finding drivers for those two software controls with no luck. Even pointed to the Teams directory to see if they just got moved to a different place. No luck. 

best response confirmed by Icebugz (Brass Contributor)


Seems there is an issue with current MS Teams version. According to Jabra support, MS would probably come with a new version, but they are not sure about the timeline.

... wondering if it makes sense to purchase MS Teams certified devices, if respective functionality is not included in testing cycles

@ARA0815 I completely agree. I have three Teams certified devices, and suddenly all of them present the same issue. I would think more careful testing procedures would be in place for certified devices. I'm a bit disappointed. Thanks for the update though.

@Icebugz Same problem with my poly sync-20, be nice if Microsoft gave a timeline for the fix

Same issue here with a Microsoft Modern Headset and a Microsoft Modern USB-C Speaker in both Windows 10 and 11.

Hey Guys,
problems with the Modern Speaker are getting worse. Since a few days the speaker losses the connection to the teams client while a call after a few minutes so you can´t here your meeting partner/attendees. Only restart the notebook solve this problem otherwise my notebook can´t see the modern speaker as a device. Anyone else here with this additional problem?
@TimoB000 Mine has not gotten any worse however the issue still persists. Microsoft obviously is not interested in a quick solution.
This additional problem didn´t exist from the first moment. It emerged before a few days. I think there is a context with the teams version. My Teams client is running version 1.400.32777. Maybe someone in this discussion runs the same version so we can compare this issue.
@TimoB000 I am currently running So you are a little ahead of me. One additional thing I will add id that my organization doesn't use the telephony piece (where you can make calls to external phones) with Teams. Not sure that's relevant as the Teams button worked until several weeks ago. Hope that helps.
In our company we are using external telephony so I don’t think that this could be the critical point.



I also don't think that's really a factor. I guess we just have to wait for Microsoft to release a Teams version where certified devices can work again. Is there a page with known issues? I'd like to understand if Microsoft is at least aware of this.

I got this from a poly ticket I raised…

latest info, from MS is following:
The feature was disabled a while back due to livesite. The issue is fixed but the feature is still disabled. The feature will be enabled next month (i.e. Jan 2022).

Okay, thanks. I didn't think so either.

@Issam2204could you please provide more info regarding this? is there an ETA, could you provide the tickect number?