RE: earbud and headphone MIC not working in Microsoft teams

Copper Contributor

Hi there, 


the Mic on my earbuds and headphones is not working when I make a call or join a meeting on Teams or zoom, and all I have is extremely distorted sound which is unintelligible.  I can use an external Mic (in this case my webcam's), with the buds or headphones, but not the internal earbud or headphone Mic. The earbuds and headphones also appear to randomly stop working on Teams, meaning I can't hear anything at all.


My earbuds are Daewoo AVS1445, the headphones are Soundcore Life Q30, both work fine taking a receiving calls on my phone, I can also listen to audio when watching a film or music via my computer. Earlier this year, I bought a new computer and since using Windows 11, I have had this issue. Both the earbuds and headphones work on my laptop which uses Windows 10. 


There are other Microsoft threads and various fixes online, which claim to solve this issue, none of which have worked. This has been an issue since February, and is now becoming extremely frustrating. Can anyone help?

3 Replies

Hi@mjh78 ,

If the microphone on your earbuds and headphones is not working specifically in Microsoft Teams, here are some steps you can try to resolve the issue:

1. Check Teams audio settings: Open Microsoft Teams and click on your profile picture or initials in the top right corner. From the dropdown menu, select "Settings" and go to the "Devices" tab. Make sure the correct microphone is selected under the "Audio devices" section. If the desired microphone is not listed, try plugging in your earbuds or headphones again and see if they appear.

2. Test microphone in Teams: While in the Teams settings, you can click on the "Make a test call" button to check if the microphone is functioning properly. Follow the instructions to make a test call and speak into your earbuds or headphones' microphone. If you can hear your voice clearly during the test call, then the microphone is working in Teams.

3. Check microphone privacy settings: In Windows 11, go to "Settings" > "Privacy" > "Microphone" and make sure the toggle switch for allowing apps to access the microphone is turned on. Scroll down and ensure that Microsoft Teams has permission to access the microphone.

4. Update Teams: Ensure that you have the latest version of Microsoft Teams installed. Updates often include bug fixes and improvements, so updating to the latest version may help resolve any microphone-related issues.

5. Restart Teams and your computer: Sometimes, a simple restart can fix software-related issues. Close Microsoft Teams, restart your computer, and then launch Teams again to see if the microphone starts working.

6. Try a different USB port or audio jack: If you're using a USB headset or earbuds, try plugging them into a different USB port on your computer. If you're using a headset with separate audio and microphone jacks, try plugging them into the corresponding ports. Sometimes, connectivity issues can prevent the microphone from working properly.

7. Check for conflicting applications: Certain applications or background processes can interfere with the microphone functionality in Teams. Close any unnecessary applications or processes running in the background to see if that resolves the issue.

8. Update audio drivers: Ensure that your computer's audio drivers are up to date. Visit the manufacturer's website for your computer or the audio device to download and install the latest drivers.



If I have answered your question, please mark your post as Solved

If you like my response, please give it a Like :smile:

Appreciate your Kudos! Proud to contribute! :)


Hi @Deleted,


Thank you very much for taking the time to write such a detailed check list, your help is greatly appreciated. 


I have followed all of the points below and actioned them, and unfortunately none have worked. Every app, setting and driver on my computer is up to date and there don't appear to be any conflicts that are affecting Teams. Do you have any alternative suggestions?


Once again, thanks for your help. 





Hi @mjh78,

You can also explore my response to similar issue in the past. please use the link below: