Notifications not coming via email

%3CLINGO-SUB%20id%3D%22lingo-sub-1201910%22%20slang%3D%22en-US%22%3ENotifications%20not%20coming%20via%20email%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1201910%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20using%20Teams%20in%20a%20school%20environment%20but%20no-one%20seems%20to%20be%20receiving%20email%20notifications%20-%20even%20when%20they%20haven't%20disabled%20it.%26nbsp%3B%20Is%20there%20some%20sort%20of%20organisation-wide%20setting%20that%20has%20been%20set%20which%20we%20could%20look%20at%3F%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3ETom%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1201910%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1202103%22%20slang%3D%22en-US%22%3ERe%3A%20Notifications%20not%20coming%20via%20email%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1202103%22%20slang%3D%22en-US%22%3EAre%20your%20users%20completely%20signed%20out%20of%20Teams%2C%20or%20not%20active%20on%20their%20computer%20%2F%20mobile%20device%20for%20more%20than%205%20minutes%20when%20trying%20to%20test%20via%20chat%20%2F%20%40mention%3F%20Teams%20will%20only%20send%20e-mail%20when%20you%20are%20inactive%20for%20the%20specified%20%22frequency%22%20you%20set.%20Immediatly%20is%20actually%205%20minutes%2C%20if%20you%20set%20for%20an%20hour%2C%20you%20must%20be%20off%20your%20devices%20and%20not%20touching%20teams%20for%20a%201%20hour%20window%20in%20order%20to%20get%20e-mail.%20%3CBR%20%2F%3E%3CBR%20%2F%3EThat%20said.%20If%20these%20factors%20are%20done%20and%20still%20not%20receiving%20e-mail%20it%20could%20be%20bugged%20again%2C%20for%20awhile%20they%20didn't%20work%20for%20anyway%2C%20I%20just%20got%20one%20earlier%20today%20for%20another%20tenant%20i'm%20a%20member%20in%20so%20they%20are%20working%20at%20least%20in%20Enterprise%20tenant.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1202337%22%20slang%3D%22en-US%22%3ERe%3A%20Notifications%20not%20coming%20via%20email%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1202337%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F571000%22%20target%3D%22_blank%22%3E%40tomchignell%3C%2FA%3E%26nbsp%3BThere%20is%20no%20tenant%20wide%20setting%3B%20the%20setting%20is%20defined%20on%20the%20group%20level.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYou%20can%20either%20check%20or%20define%20the%20setting%20in%20the%20Microsoft%20365%20admin%20center%20under%20groups%20and%20then%20select%20the%20respective%20group%20to%20change%20the%20setting%20or%20you%20can%20define%20the%20setting%20in%20OWA%20under%20settings%20(see%20the%20attached%20screenshots%20with%20the%20marked%20setting).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20you%20create%20a%20Teams%2C%20the%20setting%20is%20unchecked.%20And%20in%20the%20Microsoft%20Teams%20admin%20center%2C%20the%20setting%20is%20missing.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1203885%22%20slang%3D%22en-US%22%3ERe%3A%20Notifications%20not%20coming%20via%20email%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1203885%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F4443%22%20target%3D%22_blank%22%3E%40Achim%20Bossler%3C%2FA%3E%26nbsp%3B.%20%26nbsp%3BI%20don't%20have%20access%20to%20Admin%20Center%20(see%20screen%20shot).%20%26nbsp%3BAnd%20unfortunately%2C%20my%20German%20is%20not%20up%20to%20interpreting%20the%20other%20shot%20you%20kindly%20sent.%20%26nbsp%3BI'm%20not%20even%20sure%20which%20application%20it%20is%20from.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThx%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETom%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1203964%22%20slang%3D%22en-US%22%3ERe%3A%20Notifications%20not%20coming%20via%20email%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1203964%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F571000%22%20target%3D%22_blank%22%3E%40tomchignell%3C%2FA%3E%26nbsp%3BThe%20screenshot%20is%20from%20Outlook%20on%20the%20web%20(OWA).%20If%20you%20are%20the%20owner%20of%20a%20teams%2C%20you%20can%20manage%20the%20settings%20(group%20settings)%20in%20Outlook%20on%20the%20web%20or%20in%20the%20Outlook%20client.%26nbsp%3BIf%20the%20groups%20are%20not%20showing%20up%20in%20Outlook%2C%20ask%20your%20administrator%20to%20change%20it%20with%20PowerShell%20(%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foffice365%2Fenterprise%2Fpowershell%2Fmanage-office-365-groups-with-powershell%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3Esee%20here%3C%2FA%3E).%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

We are using Teams in a school environment but no-one seems to be receiving email notifications - even when they haven't disabled it.  Is there some sort of organisation-wide setting that has been set which we could look at?

Thanks

Tom 

4 Replies
Are your users completely signed out of Teams, or not active on their computer / mobile device for more than 5 minutes when trying to test via chat / @mention? Teams will only send e-mail when you are inactive for the specified "frequency" you set. Immediatly is actually 5 minutes, if you set for an hour, you must be off your devices and not touching teams for a 1 hour window in order to get e-mail.

That said. If these factors are done and still not receiving e-mail it could be bugged again, for awhile they didn't work for anyway, I just got one earlier today for another tenant i'm a member in so they are working at least in Enterprise tenant.

@tomchignell There is no tenant wide setting; the setting is defined on the group level. 

 

You can either check or define the setting in the Microsoft 365 admin center under groups and then select the respective group to change the setting or you can define the setting in OWA under settings (see the attached screenshots with the marked setting).

 

If you create a Teams, the setting is unchecked. And in the Microsoft Teams admin center, the setting is missing. 

 

Thanks @Achim Bossler .  I don't have access to Admin Center (see screen shot).  And unfortunately, my German is not up to interpreting the other shot you kindly sent.  I'm not even sure which application it is from.

 

Thx

 

Tom

@tomchignell The screenshot is from Outlook on the web (OWA). If you are the owner of a teams, you can manage the settings (group settings) in Outlook on the web or in the Outlook client. If the groups are not showing up in Outlook, ask your administrator to change it with PowerShell (see here).