No sound with Bluetooth headset in Teams

%3CLINGO-SUB%20id%3D%22lingo-sub-3332607%22%20slang%3D%22en-US%22%3ENo%20sound%20with%20Bluetooth%20headset%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3332607%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20since%20a%20few%20weeks%2C%20I've%20a%20weird%20issue%20in%20Teams%2C%20when%20I'm%20in%20a%20call%20with%20a%20bluetooth%20headset%2C%20the%20microphone%20works%20fine%20but%20I've%20no%20sound%20in%20the%20headset%20(the%20only%20way%20to%20ear%20any%20sound%20is%20to%20switch%20to%20the%20laptop%20speakers).%20I've%20experienced%20this%20with%20two%20headset%2C%20a%20Sony%20WHCH710N%20and%20with%20a%20Jabra%20evolve%2075.%3C%2FP%3E%3CP%3Ethe%20headsets%20works%20fine%20with%20other%20apps%20(Edge%2C%20VLC%2C%20..)%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20now%20using%20Teams%20v1.5.00.9163.%20I%20don't%20know%20when%20this%20version%20has%20been%20pushed%20on%20my%20laptop%20but%20it's%20a%20recent%20version%20so%20I%20suspect%20this%20might%20the%20the%20cause%20of%20the%20issue.%3C%2FP%3E%3CP%3Ewhen%20using%20the%20Jabra%20evolve%2075%20with%20it's%20supplied%20dongle%20(it%20appears%20then%20as%20Jabra%20link%20730)%20it%20is%20working%20fine%2C%20but%20without%20the%20dongle%20and%20using%20it%20via%20bluetooth%2C%20I've%20the%20same%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3332607%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECalling%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EConversations%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3336957%22%20slang%3D%22en-US%22%3ERe%3A%20No%20sound%20with%20Bluetooth%20headset%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3336957%22%20slang%3D%22en-US%22%3EThese%20are%20difficult%20to%20troubleshoot.%20I'm%20having%20the%20exact%20same%20issue%20with%20my%20HP%20Zbook%20and%20Jabra%20Teams%20certified%20headset.%20I%20actually%20need%20to%20use%20the%20wire%20too%20often.%20The%20only%20way%20to%20get%20it%20working%20again%20with%20Bluetooth%20is%20to%20remove%2C%20update%20drivers%2Freinstall.%20I've%20spent%20plenty%20time%20updating%20all%20kinds%20of%20drivers%20and%20firmware%20without%20success%20so%20simply%20hoping%20future%20updates%20to%20my%20devices%20will%20solve%20it%20eventually.%20I%20know%20people%20not%20using%20HP%20with%20the%20same%20headset%20having%20no%20issues..%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3394952%22%20slang%3D%22en-US%22%3ERe%3A%20No%20sound%20with%20Bluetooth%20headset%20in%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3394952%22%20slang%3D%22en-US%22%3Esince%20Teams%20has%20been%20updated%20to%20version%201.5.00.11163%20the%20issue%20is%20fixed%2C%20I%20can%20now%20use%20my%20headset%20for%20teams%20calls%3C%2FLINGO-BODY%3E
New Contributor

Hi, since a few weeks, I've a weird issue in Teams, when I'm in a call with a bluetooth headset, the microphone works fine but I've no sound in the headset (the only way to ear any sound is to switch to the laptop speakers). I've experienced this with two headset, a Sony WHCH710N and with a Jabra evolve 75.

the headsets works fine with other apps (Edge, VLC, ..) 

I'm now using Teams v1.5.00.9163. I don't know when this version has been pushed on my laptop but it's a recent version so I suspect this might the the cause of the issue.

when using the Jabra evolve 75 with it's supplied dongle (it appears then as Jabra link 730) it is working fine, but without the dongle and using it via bluetooth, I've the same issue.

2 Replies
These are difficult to troubleshoot. I'm having the exact same issue with my HP Zbook and Jabra Teams certified headset. I actually need to use the wire too often. The only way to get it working again with Bluetooth is to remove, update drivers/reinstall. I've spent plenty time updating all kinds of drivers and firmware without success so simply hoping future updates to my devices will solve it eventually. I know people not using HP with the same headset having no issues..
since Teams has been updated to version 1.5.00.11163 the issue is fixed, I can now use my headset for teams calls