New Microsoft Teams install missing all navigation buttons

Occasional Contributor


Does anyone have fix for this problem.

90% buttons from navigation for user are missing and this is admin account.

Have checked all the group polices etc and enabled everything without change...

Attached image shows the problem

10 Replies

@TKarjalainen Same issue online and desktop app?


Start with a manual sign out / sign in (top right corner) to refresh all settings. Let me know if issue still persists.


Hi... done that multiple times...

Tried deleting all cache files manually for %appdata teams folder no change.


More ideas? is there some way completely reset Teams from admin's interface?

@TKarjalainen What happens if you use another device/computer? Are you experiencing this in both online Teams and desktop Teams? Different browsers? InPrivate/Incognito?





It's same on web and standalone version...

Tried another computer which was clean install too same happens with same account.

Tested by making another account in admin center and same happens on both machines...



@TKarjalainen That certainly sounds odd. All good with assigned Teams license etc.?


What I can see everything is ok.

Have checked almost every menu on teams admin central.

And can't find anything out of the ordinary...


Profile on almost everywhere is Global (Org-wide default) shouldn't this work as default?

@TKarjalainen Hello again, I ended up doing a search and it appears as this has happened intermittently for random users before. But unfortunately without further info other than creation of a support ticket with Microsoft. I suggest you do the same as you say all settings are verified and seems to be OK.

@TKarjalainen Hi again, just have to ask. You have these activated in the Global policy and assigned to your admin user as well?








Hi problem is solved.

Made support ticket and 3h with customer service on phone yesterday and lot of tests and changes were made during that.

In the end they made some changes on their end and this morning everything is working...

@TKarjalainen Yay! Glad it got sorted :thumbs_up: