Microsoft Teams Blank White Screen

New Contributor

I had been using M$ Teams on my MacBook Pro (16-inch, 2021) with Apple M1 Max chipset for weeks and my prior MacBook Pro 2017 for over a year before this. All of a sudden, after some update, all I get is the "Loading Microsoft Teams" screen and a blank white screen.

 

Screen Shot 2022-08-30 at 4.28.08 PM.pngScreen Shot 2022-08-30 at 4.28.11 PM.png

 

Before I get a bunch of responses about other discussions, I've read them all. None of the suggested solutions work. I've tried uninstalling. I've deleted the com.microsoft.teams directory. I've deleted the \Microsoft/Teams directory. I've done everything I can find and it still doesn't work. 

I can log in with my MSN account and it works fine.

 

Another thing I've tried is logging in to M$ Teams on other devices. I can log in on my iPad, iPhone and LENOVO ThinkPad (Windows 10) using both accounts, but I can only log in to Teams on the above MacBook Pro using the MSN account and not my work account.

 

Oddly enough, when I log uninstall, delete the two directories (as mentioned above) and reinstall, the application still knows my two users. I suspect there are more files/directories that are not being deleted, that need to be.

5 Replies
Same thing for me and a coworker, I've tried on a M1 Mac and 2 Intel macs, on all 3 machines it works on version 1.5.00.17261 but fails on 1.5.00.21551 or newer,
If I install back to version1.5.00.17261 it works https://staticsint.teams.cdn.office.net/production-osx/1.5.00.17261/Teams_osx.pkg
But as soon as it updates again it breaks

Unsure if it’s related but looking at the logs when trying to open the broken version it has
cat ~/Library/Application Support/Microsoft/Teams/logs.txt
-- error -- ssoerr - Failed to set cookie: SSOAUTHCOOKIE, Error: Error: Failed to parse cookie, Additional logs:
with no addition logs

If I open teams from terminal and redirect stderr using,
open /Applications/Microsoft\ Teams.app --stderr output.txt
it logs the following into output.txt,
(node:48083) UnhandledPromiseRejectionWarning: Error: Failed to parse cookie
at Object.t.cookiesSet (/Applications/Microsoft Teams.app/Contents/Resources/app.asar/main.bundle.js:1:691082)
at x.setCookie (/Applications/Microsoft Teams.app/Contents/Resources/app.asar/main.bundle.js:144:228276)
at /Applications/Microsoft Teams.app/Contents/Resources/app.asar/main.bundle.js:144:225622
Same here. Sam AUTHCOOKIE error as JustinW7.
Same here. I have 5 users affected, 3 of them are on M1 and 2 of them are on i7. I've tried all the solutions, installing 12.5.1, uninstall, reinstalling, deleting cache and the keychain. etc etc.

This should be fixed ASAP as people are working remotely and having a broken communication tool for chat and meetings is not a good look for MS

Same here since end of august on different machine (Macbook pro 2018, MacBook Air 2022 M2, Mac mini). Working well from browser, no issue to login on office @rmartinSPF 

 

Traces:

Wed Sep 21 2022 12:11:22 GMT+0200 (Central European Summer Time) <11237> -- error -- ssoerr - Failed to set cookie: SSOAUTHCOOKIE, Error: Error: Failed to parse cookie, Additional logs:
Wed Sep 21 2022 12:11:22 GMT+0200 (Central European Summer Time) <11237> -- info -- Middleware:: Action:
{"type":"DELETE_USER","userId":"aad-anon"}

 

Back to older version works well but forced update mechanism on Teams prevents this workaround to be efficient as bugged version come back quickly.

 

Microsoft Team, This must be fixed Asap, Please !!!!

@JackIoterop Yeah... Don't even get me started on the browser version of M$ Teams. It doesn't work either and I cannot get it to work an any of my 5 Laptops.