SOLVED

Microsoft teams app is incompatible on Samsung galaxy(GT-P5113) . Android Version 4.2.2

%3CLINGO-SUB%20id%3D%22lingo-sub-1923324%22%20slang%3D%22en-US%22%3EMicrosoft%20teams%20app%20is%20incompatible%20on%20Samsung%20galaxy(GT-P5113)%20.%20Android%20Version%204.2.2%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1923324%22%20slang%3D%22en-US%22%3E%3CP%3EDear%20Team%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20using%20samsung%20tab%2010.1%20version%20.%20The%20device%20model%20number%20is%20GT-P5113%20.%20This%20is%20running%20android%20version%204.2.2.%20When%20i%20go%20to%20google%20store%20to%20download%20microsoft%20teams%20app%20%2C%20it%20says%20app%20incompatible%20with%20the%20device.%20Could%20you%20confirm%20if%20there%20is%20an%20alternative%20%2Fworkaround%20or%20when%20a%20new%20update%20version%20of%20the%20team's%20will%20be%20available%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1923324%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1926930%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20teams%20app%20is%20incompatible%20on%20Samsung%20galaxy(GT-P5113)%20.%20Android%20Version%204.2.2%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1926930%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F878653%22%20target%3D%22_blank%22%3E%40morusupallihari%3C%2FA%3E%3CBR%20%2F%3EHi%2C%3C%2FP%3E%3CP%3EUnfortunately%20Android%204.2.2%20is%20not%20supported%3CBR%20%2F%3E%22Hardware%20requirements%20for%20Teams%20on%20mobile%20devices%3C%2FP%3E%3CP%3EYou%20can%20use%20Teams%20on%20these%20mobile%20platforms%3A%3C%2FP%3E%3CUL%3E%3CLI%3E%3CP%3EAndroid%3A%20Compatible%20with%20Android%20phones%20and%20tablets.%3C%2FP%3E%3CP%3ESupport%20is%20limited%20to%20the%20%3CSTRONG%3Elast%20four%3C%2FSTRONG%3E%20major%20versions%20of%20Android.%20For%20example%2C%20when%20a%20new%2C%20major%20version%20of%20Android%20is%20released%2C%20the%20Android%20requirement%20is%20the%20new%20version%20and%20the%20three%20most%20recent%20versions%20that%20precede%20it.%22%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fhardware-requirements-for-the-teams-app%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3ESource%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLI%3E%3C%2FUL%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Dear Team,

 

I am using samsung tab 10.1 version . The device model number is GT-P5113 . This is running android version 4.2.2. When i go to google store to download microsoft teams app , it says app incompatible with the device. Could you confirm if there is an alternative /workaround or when a new update version of the team's will be available  

1 Reply
Best Response confirmed by ThereseSolimeno (Microsoft)
Solution

@morusupallihari
Hi,

Unfortunately Android 4.2.2 is not supported
"Hardware requirements for Teams on mobile devices

You can use Teams on these mobile platforms:

  • Android: Compatible with Android phones and tablets.

    Support is limited to the last four major versions of Android. For example, when a new, major version of Android is released, the Android requirement is the new version and the three most recent versions that precede it."
    Source